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Quick Tips and Outlook Features 

Outlook 2000 is a messaging and collaboration client that can be used with a wide 
variety of E-mail servers and services, including standard Internet (SMTP/POP3 or 
IMAP4) mail servers and Microsoft Exchange Server. 

Outlook 2000 works with any SMTP/POP3, IMAP, or MAPI server. 

Outlook can also be used with a variety of other messaging and information sources, 
including but not limited to: 

 

• Microsoft Mail 

• Microsoft Fax 

• CompuServe 

• Lotus Notes  

• cc:Mail 

• Hewlett-Packard OpenMail 

 

Use of these additional service providers is made possible with the MAPI extensibility 
interface in Outlook. 

Before you begin, you must have a copy of Outlook 2000. It is imperative that you 
have this software and practice with it. In order for you to get a good feel for this 
product, you should visit the Outlook 2000 homepage and download the Product 
Guide and the Features Guide. 

You can also take the Outlook 2000 Tour with Microsoft. These links should provide 
you with a solid overview of the product as well.  

Here is an outstanding Technet White paper by Microsoft: 

Building Outlook and Exchange Solutions 

This is a necessary read to fully prep you on how this client works. It is not 
necessary to fully know how the exchange server works (you are not expected to be 
Exchange administrators to take this exam) but when it’s referenced (and it will be) 
you will know what it is you are connecting to and interacting with. 

To use and configure Outlook you must have either an Internal E-mail System (such 
as Exchange Server) or an Internet E-mail account. If you do not, then you will be 
defaulted to your current file system. If this happens, you will not be able to test all 
your components, and it may be difficult for you to practice the tasks in this study 
guide. Outlook 2000 can be used without an E-mail server for stand-alone contact, 
task, and schedule management. 

http://www.microsoft.com/office/outlook/outlkpeg.htm
http://www.microsoft.com/office/outlook/outlkpeg.htm
http://www.microsoft.com/office/outlook/OLFeatur.doc
http://www.microsoft.com/office/outlook/OutlookTour.htm
http://www.microsoft.com/TechNet/exchange/technote/EXCHOUT.asp
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When you first launch Outlook, you will be prompted to either connect to a Mail 
source or use the default file system. 

Now that you have a general idea of what Outlook is and what it can do for you, let’s 
look at how to do specific tasks to prepare for the MOUS exam. 

 

Getting Started 

First, you need to setup a source of mail to send or receive anything. This is the path 
to get you mail server set up: 

First, go to Control Panel => MAIL applet. If you are using Windows 2000 (and 
extended the control panel) then you can follow the path below: 

 

Once you have selected the MAIL applet, you will be prompted with a new dialog 
box: 
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As you can see here, this is where you can add the Exchange server or set up 
Internet-based mail. This should be enough to get you going. 

If you need to add and Internet-based E-mail connection, use the ADD button from 
the diagram above and add Internet Mail (see below). 
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The Outlook Shortcut Bar / Navigate between Outlook 
components 

To switch to different functions and view, we mainly rely on the Shortcut Bar, which 
is on the left of the screen. You can also use the folder list (also found below) to 
navigate. It is in your best interest to learn both. If this tool bar does not show up, 
you will need to enable it. You can select the Folder list option as well: 

 

Once you select the Outlook bar, it will attach itself to the left-hand side of your 
Outlook 2000 application window. This is it below with a little idea of what each click 
will bring you: 
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Number 1: The Shortcut bar 

You can also use the Folder list as it is easier to use and provides you with an 
“Explorer” type folder listing. Be familiar with both. Below is the folder list.  
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Number 2: Outlook Today 
 
Outlook Today will provide you with basic information like the Date, and what you 
see below in the diagram. Remember that it is fully customizable. 
 

 

 

Number 3: The Inbox 
 

 
 
The inbox is where you will find your emails that you have just received unless you 
have a rule set up or forwarding. You can simply double click the received E-mail to 
read it. 
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Number 4: The Calendar 

The calendar is a great way to mark events, meetings or plans. To create a new 
event all you need to do is double click on whatever date and time you want to enter 
in the calendar, enter the info you need to put in (see below) and save and close.  

 

 

Number 5: Contacts 

The contacts tab is great to view your contact list. This is generally where you may 
add people you do business with that may not appear in your global address book. 
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Another cool trick is to add your own contact to an E-mail. Just drag and drop the 
contact on an outgoing E-mail. 

 

Number 6: Tasks 

Tasks are set up to remind you of things you need to accomplish and when. You can 
add a new task and setup its due date. 
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Number 7: Notes 

Notes are little stickies (Apple users will definitely find this VERY familiar) that you 
can use to leave notes. Click on the notes tab:  

 

Select new note: 

 

Now you can add your note on to the yellow notepaper that appears and save it: 
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Number 8: Deleted Items 

 

This is going to give you the same view as your Inbox, but it will show items that 
you had deleted  (or have marked for deletion). 

Read mail  

To Read mail, you may need to go to the Inbox and hit the Send/Receive button to 
get your E-mail, but generally an Exchange server will push the mail to the clients. 
You can also use this option if you have an E-mail server. The following shows my 
Internet Connection:  

 

Once selected, you will see the Client either sending or receiving E-mail: 
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Now, new mail will be delivered to your inbox. You can highlight the message and 
read the content from the Preview pane on the lower half of the screen. To enable or 
disable the Preview pane, choose View => Preview Pane. 

You can see that you have an E-mail to read: 

 

Double click it to open and read it.  

 

Send mail / Compose mail by entering text 

From within the Inbox, hit New Mail Message and then enter the recipient address in 
the To: field.  
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You can also do a few other things here: 

• You first option is to just type the E-mail address as you know it.  This is the 
quick way to do it and send your E-mail out.  

• Your second option is to click on the “To” tab. This will get you to your 
personal address book, Global address book, contacts, and whatever else has 
been set up to store your E-mail recipients. You can also Carbon Copy or Cc 
somebody.  
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Another Great trick is to know what Bcc is. This is BLIND Carbon Copy. This is how 
you add someone onto the E-mail and it will not show up on the receiving persons E-
mail. This is a good way to add your manager onto your emails without alarming 
whom you are sending the E-mail. Remember – Privacy doesn’t exist in the E-mail 
age with tools like this.  

Print mail  

To print your E-mail, go to the Inbox, select the message and then hit the Print 
button. You can either Open the mail and print it, or just have it highlighted and hit 
print. Usually better to open it to make sure. You can do the shortcut below by right-
clicking on the message and selecting Print. 
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Right click the message and select Print. 

Use mail features (forward, reply, recall)  

To reply or forward a message, highlight the target mail message and click Reply or 
Forward. Note that if you select multiple messages to forward, they will be forwarded 
as attachments. 

 

If you select reply to all, you will Reply to All the CC (Carbon Copy) addresses as 
well. 

To recall messages you sent to recipients, go to the Sent Items folder and open the 
sent message you want to recall or replace. Choose Actions - Recall This Message 
and click Delete unread copies of this message. To replace the message with another 
one, choose Delete unread copies and replace with a new message and type in a new 
message.  

Note that the recall / replace features may not function properly if the recipient is not 
using Outlook, or if the connection is made via the Internet rather than an intranet. 

Flag mail messages  

To flag a message for follow up, select the message and then choose Actions => 
Flag for Follow Up. (Or you can type Ctrl+Shift+G) 
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In the Flag to box, you may click on the desired flag or type in your own: 

 

Now enter a Due by date: 

 

To flag a message as completed, select the message and choose Actions => Flag for 
Follow Up, then select the Completed check box. This is what it will look like in the 
Inbox: 
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Find messages  

Click the Find button and then type the text you want to search for in the Look for 
box. If you want to search in the content of items, check Search all text in the 
message. Finally, click Find Now.  Note that searching through the content can be 
extremely slow if you have a high volume of messages in your folder. 

 

 

Configure basic mail print options  

You should go to File => Page Setup, and Define Print Styles first. 
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When you are ready to print, choose File => Print and go into the Print style box. 
Then, select the print style you want to use. If you need to change the format, 
paper, header and footer or other options, go to Page Setup from there. 
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Note: for Page Setup to work correctly, you need to have a printer installed in your 
workstation first. 

 

Work with attachments  

To attach a file to a message, in the text box you click Insert => File, select the file 
to attach and click Insert.  
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Another way to do this is drag and drop the attachment directly into the E-mail. You 
can also drag and drop an E-mail attachment to your workstation desktop, folder or 
wherever you want to put it. Note: if you do not have the file association on your 
machine it will appear as unknown: 

 

To open an attachment, select the corresponding message and then double click the 
paperclip icon for the attachment. You can open the message within the E-mail by double 
clicking on the document or spreadsheet or whatever was sent. 

 

Add a signature to mail  

There are two ways to do this: 

The first way is to add a preexisting signature and this is done by manipulating the 
new E-mail by choosing Insert => Signature => More 
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The second way to go about adding a signature is to create a signature for all 
messages by choosing Tools => Options => Mail Format.   

 

 

Now select the Mail Format tab: 
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Once selected, you will see the Signature Picker on the bottom of the dialog box.  
You can see that one is not set up below, so we will create one: 

 

 

Once you click Signature Picker, select New. Fill in a name in the ‘Enter a name for 
your new Signature’ box and click Next. 
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Now, I have added my signature and changed the font 

 

 

This file is kept as your signature in Rich Text Format (RTF).  This signature is kept 
in your user profile on your local workstation. This is the view from Explorer: 

 



                                                                                             

Cramsession: MOUS Outlook Expert 
 
 

 TM 

 

 

© 2001 All Rights Reserved – BrainBuzz.com 

 

24 

 

This is handy information if you need to backup your machine and need to know 
where all your Outlook information is stored. 

 

 

Now you can see that you have a signature to work with. 

 

Customize the look of mail and Use mail templates 
(themes) to compose mail 

To customize the look of a message, first open a new message by using Word as 
your E-mail editor (just a personal note… without the service pack installed, Word as 
an E-mail editor will cause you major headaches on most machines). 

 

 

Then, choose Tools => Options =>  
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Select General =>  

 

Select E-mail Options => Personal Stationery => Theme. Then you can select the 
theme you like. 

 

 

Customize menu and task bars  

Customization is enabled under Tools => Customize.  Under the Options tab is where 
you can turn off the annoying menu folding option (shown below). 
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Once you are in the customization mode, you can drag and drop between icons and 
menu items freely to add or remove them, or to right click and change their 
properties. This customization mechanism is used in Word, Excel and PowerPoint as 
well. 
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Create folders  

Choose File => Folder => New Folder, then enter the new folder name and its 
location in the folder hierarchy. In addition, you must define the type of items to be 
contained in this folder. You cannot mix and match different item types in one single 
folder. 

To take this a step further, let us add a personal folder to the Outlook window.  

What is a personal folder? It is a folder that is not stored on the Server, but on the 
local client (your machine) and all information put into this folder is on the local 
machine.  

To add a personal folder go to Tools => Services 

 

After you select Services => Add 
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Select a new Personal Folder => Name the Folder (which is really a PST file) and hit 
Open. (I called my PST “Crammail”) 
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Now, this name is for the FILE that will be stored on the local machine as a storage 
space for you data. Now you can NAME the folder, as it will appear in the Outlook 
folder view: 

  

Note: VERY important that if you decide to password protect this PST file, you better 
not forget that password.  

Now, you will see the folder appear: 

 

 

 

You can see it in the folder view: 
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Remember that this folder is LOCAL and not part of the server. Lets make a sub 
folder under this one: 

 

 

 

Right click the folder and select New folder 

Name the new folder accordingly (I named it by old mail per month): 

 

 

 

You could set mail to be forwarded directly to that folder though by going to Tools 
=> Services and selecting the Delivery tab: 



                                                                                             

Cramsession: MOUS Outlook Expert 
 
 

 TM 

 

 

© 2001 All Rights Reserved – BrainBuzz.com 

 

31 

 

 

 

Sort mail  

You can right click on any of the headers and choose Sort Ascending or Sort 
Descending.   

 

 

To deploy more complicated sorting (such as multi-field sorting), go to View => 
Current View => Customize Current View => Sort and define the sorting 
mechanism. 
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Set viewing options  

You can go to View => Current View and select / deselect the options as you see fit. 
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Archive mail messages  

To archive manually, go to File => Archive, and then select ‘Archive all folders 
according to their AutoArchive settings’ if you want to archive everything, or simply 
click Archive this folder and all subfolders and then pick up the target folder from the 
list.  

 

You can optionally specify the date to determine what to archive. You are 
recommended to specify a file name and location for the resulting file though. 

Filter a view  

To filter a view, you first select the folder to which you want to apply a filter: 
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Then go to View => Current View => Customize Current View => Filter, and define 
the filter criteria accordingly. 

 

Now, you can specify whatever you need to: 
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Navigate within the calendar  

To navigate around the calendar, you may rely on the following toolbar at the top of 
the screen. It gives you different panes for viewing the dates and months.  
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Schedule appointments and events  

In Calendar view, click New to display the New Appointment form, and then fill in the 
information as you see fit. Note that Appointments are activities in only your 
Calendar – they do not involve other people or resources.  

 

 

To call for a meeting, choose New => Meeting Request instead. Meeting Request has 
one additional field: the recipient field, as the request will be sent to one or more 
recipients. 

An event is an activity that lasts 24 hours or longer. A critical difference between an 
all day appointment and an event is that the former will display time as busy, while 
an event will display the time as free. To create an event, you will need to right click 
on the Calendar pane and select the appropriate options. 
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Set reminders  

To set an appointment reminder, open the target appointment and select the 
Reminder check box. Select the amount of time before the appointment that you 
want the reminder to occur.  
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Additionally, as an option, you can customize the reminder sound for this 
appointment only by clicking the reminder button. Note that the sound file must be 
in .WAV format. 

 

 

Your reminder will appear on your desktop and appear in a little dialog box: 
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As you can see, either you can dismiss the reminder all together or to select a new 
time for it to reappear click Snooze. 

 

Print in calendar  

To print a monthly Calendar, in calendar view you choose File => Print, then click 
Monthly Style in the Print style box and define the first day and last day to print.  

 

To print one month per page, go to Page Setup and select Print exactly one month 
per page. To print only the weekdays, select Don't print weekends instead. To print a 
blank calendar, create a new calendar folder, which contains a blank calendar, then 
print it out. 
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To print a specific event, you can right click it and select print. 

 

Schedule multi-day events  

For multi-day event, you can simply define the start time and end time to be on 
different dates. 

 

 

 

Customize the calendar view  

Go to View => Current View => Customize Current View. 
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Then you can select other options to customize with: 
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Schedule recurring appointments  

Right click on the Calendar pane and choose New Recurring Appointment 

 
 

You can see that I want to create a new recurring appointment at 2:30 AM every 
morning. This is how to set appointments up to happen repeatedly, without having to 
keep setting them up. You know that they will be the same every week.   

 

You will be asked to define the recurrence pattern as follow: 

 

Please make note of all fields and make sure you set them correctly.  
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Add and remove meeting attendees / Plan meetings 
involving others 

To invite attendees to a meeting, go into the Calendar view and choose Actions => 
Plan a Meeting => Invite Others.  

 

 

 

 

 

In the ‘Type name or select from list’ box, key in the name of the your target and 
click Required, Optional, or Resources. “Resources” will mean “Location” in this 
context. You have the options to view the free/busy time for invitees, and you may 
use AutoPick to find the next available free time for everyone. 

To remove attendee, click to open the entry, switch to the Attendee Availability tab, 
right click on the name of the target attendee and choose Clear. 
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For even better planning, you can choose Show Attendee Status and find out the 
attendees’ response. If both yourself and the Attendees are supported by Exchange 
Server, you may actually be able to view others’ schedules.  

You should become a pro at this not only for this exam.  If you have to schedule 
meetings (And I am sure you will eventually if not already), you will find it nearly 
impossible to get 10 people all in the same company to meet at the same time. This 
is a good way to VIEW when people are free or busy so you can schedule 
appointments around already agreed upon previous engagements. 

 

Save a personal or team calendar as a Web page  

Go to File => Save as Web Page and define the date range to print. 

 

Now you can define the range: 
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Book office resources directly  

To book resources (such as a conference room) directly, you need to specify the 
Location in the meeting request. 

 

In my example, you can see that I invited the Microsoft rep to go snowboarding at 
5:30 AM, and we should meet at the conference room first. This is a very simple 
example, but it can get ridiculous when really trying to book conference rooms to 
have meetings. Always make sure that they too are not busy. If your exchange 
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administrator sets this up correctly, you can use the dropdown box and predefined 
objects will appear automatically, or you can simply type in the location. 

 

Integrate calendar with other Outlook components  

Again, you can drag and drop items among the Outlook folders of different types to 
produce different outcomes. 

 

When you drag and drop the appointment in your calendar to the inbox, an E-mail 
will be automatically created with the subject predefined (as seen below).  
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Use Outlook Help and Office Assistant 

For any help-related issue, choose Help => Microsoft Outlook Help or enable/disable 
Outlook Assistant. 

  

This is the familiar default assistant, but you can choose many different ones. 

 

 

  

Modify the Outlook Master Categories List 

To modify the Outlook Master Categories list, go to Edit => Categories => Master 
Category List. 
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Once there, you can add a new Master Category, delete an existing category, or 
reset the list to the default settings. 

 

Special thanks to 

Robert J. Shimonski for 
contributing this Cramsession. 

Please visit his site at 
http://www.rsnetworks.net/ 

 

 

mailto:Rshimonski@RSNetworks.net
http://www.rsnetworks.net/
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