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Abstract:   
This study guide will help you prepare for the Microsoft MOUS 
PowerPoint 2002 Core exam. This exam is performance-based exam 
and tests your ability to create a presentation, insert and modify and 
visual elements, modify presentation formats, print presentations, 
work with data from other sources, manage and deliver presentations, 
and collaborate with workgroups. 
 

 
Find even more help here: 
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Creating a Presentation 

Create presentations (manually and using automated tools) 

To create a new presentation manually, open PowerPoint by using its Start menu 
icon. By default, you will start with a new, blank presentation. Alternatively, from 

within PowerPoint you can click the New button  from the Standard toolbar. The 
following screen shot shows a newly created blank presentation, and describes the 
various viewing elements in Normal view. 
 

 
 
The New Presentation task pane is another resource from which you can manually 
create a new PowerPoint presentation. If it isn’t already on your screen, click File 
=> New… to invoke it. To create a new blank presentation, click Blank 
Presentation under New. 
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The “automated presentation creation tool”, of which this objective speaks, is 
actually the AutoContent Wizard. To create a new presentation by using the 
AutoContent Wizard, open the New Presentation task pane and click From 
AutoContent Wizard under New. 
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In the second page of the AutoContent Wizard dialog box, select a presentation 
type from the list. Perform this action by selecting a general presentation category 
from the list of buttons, and then by selecting a specific presentation template from 
the list on the right. Click Next> to continue. 
 

 
 
In the third page of the AutoContent Wizard dialog box, select the type of output 
you’d like to use for your presentation. On-screen presentation is the default 
choice, and is probably the most commonly used option. Click Next> to continue. 
 

 
 
In the fourth page of the AutoContent Wizard dialog box, name your presentation, 
add optional footer text and decide whether you want the date that the slide show 
was last modified and the slide number to appear on each slide as additional footer 
information. When you are finished selecting options, press Next> to continue. 
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In the fifth page of the AutoContent Wizard dialog box, simply press Finish to 
create the presentation. 
 

 
 
Notice in the following screen shot that the AutoContent Wizard takes most of the 
work out of developing general-purpose business or personal PowerPoint 
presentations. PowerPoint even  
generates boilerplate text on each slide! 
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Add and delete slides from presentations 

To add a new slide from Normal view or Notes Page view, click the New Slide button 

 on the Formatting toolbar. From Slide Sorter view, use the New Slide 
button from the Slide Sorter toolbar. You can also use the CTRL+M keyboard 
shortcut to add a new slide. 
 
When you add a new slide to a presentation, you have the opportunity to specify a 
slide layout for a slide. For instance, you can choose a title slide layout, a bulleted 
list slide layout, a slide layout that includes a graphic object, or a slide layout that 
combines two or more of these elements. To select a slide layout for a new slide, 
simply make a selection from the Slide Layout task pane. 
 

 
 
In the Content Layouts section of the Slide Layout task pane, notice all of the 
“funny little icons.” These are placeholders that allow you to add dynamic content to 
a slide, such as a diagram, organizational chart, clip art, and so forth. If you know in 
advance what kind of slide you need to make, these content layouts are great 
timesavers. 
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To remove a slide from Normal view or Notes Page view, click Edit => Delete 
Slide. From Slide Sorter view, click to select the desired slide before clicking Edit 
=> Delete Slide. To delete multiple adjacent slides, click the first slide, hold down 
SHIFT, and click the last slide in the series to be deleted. To delete non-adjacent 
slides, click the first slide, hold down CTRL, and click the second slide, and so forth. 
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Create a presentation from a template or a wizard 

To create a template from a Design Template, invoke the New Presentation task 
pane. Next, under New, click From Design Template. 
 

 
 
In the Slide Design task pane, scroll through the Apply a design template: list to 
find an appropriate design template. Double-click to apply the design template to 
your entire presentation; click the drop-down arrow that appears to the right of each 
template preview for advanced options. 
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Get the picture so far? A design template is a pre-done collection of fonts, colors, 
formats, etc, to simplify the formatting of a presentation.  
 
Next, let's take a look at color schemes. You can select an alternate color scheme to 
alter the hue of your selected design template. All existing fonts, colors, background 
designs, etc, will be untouched. However, you can choose to lighten/darken the color 
set to suit your presentation's environment. To modify the color scheme, click Color 
Schemes on the Slide Design task pane. 
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Simply scroll through the Apply a color scheme: list and use the previously 
described procedure for activating a color scheme. If you really want to get jiggy 
with it, select a color scheme and then click Edit Color Schemes.... 
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In the Edit Color Scheme dialog, select a scheme element from the Scheme 
colors section and click Change Color... to recolor that element. Watch the preview 
window to get an idea how your changes will affect the overall color scheme. Click 
Apply or Cancel as desired. 
 
Finally, click Animation Schemes on the Slide Design task pane to invoke the 
Animation Schemes options. Because we will cover animation schemes in detail later 
on in this document, all I will say about this subject now is that you can use these 
options to configure fancy slide effects, such as wipes, fades, or dissolves, to entire 
slides. You can also configure these effects for individual slide elements, such as 
graphics or bullet text. 
 
Not sure if you knew this, but once you have any task pane visible you can buzz 
quickly to any task pane by simply opening up the task pane drop-down list, as 
shown in the following screen capture. 
 

 
 

Inserting and Modifying Text 
Import text from Word 

You can import text from Microsoft Word into PowerPoint from either Word or 
PowerPoint. But first let me make an important point: 
 
You must use Word Heading styles in order for PowerPoint to correctly format your 
slides. 
 
This is an important point. When importing Word text, PowerPoint will put any text 
that is formatted with the Heading 1 paragraph style on its own slide, as the slide 
heading. Heading 2 Word text will become a second-level heading in PowerPoint, etc. 
Any Word body text will not be imported into PowerPoint. Keep this in mind! (If you 
need some help with Word styles, please read my Word 2002 Core and Word 2002 
Expert Cramsession study guides.) 
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That having been said, let's first import Word text directly from Word. It's a simple 
process: From within Word, click File => Send To => Microsoft PowerPoint. 
 

 
 
To import Word text into a brand-new PowerPoint presentation, click File => Open. 
In the Open dialog box, open the Files of type: drop-down list box and select All 
Outlines (*.txt;*.rtf;...). Next, browse to the desired Word file and click Open. 
PowerPoint will chug for a moment or two, and then you will have your new 
presentation! 
 

  
 
To insert Word text into an existing presentation, switch to Normal view and click the 
Outline tab. Next, select the slide that will immediately precede your inserted text. 
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Click Insert => Slides from Outline.... In the Insert Outline dialog, ensure that 
All Outlines is displayed in the Files of type: drop-down list, and browse to the 
location of the Word document. Select the document and click Insert. 
 

 
3/20/2002 

© 2002 All Rights Reserved – BrainBuzz.com 
  

15 
 

 



 

MOUS PowerPoint 2002 Core 

 

Insert, format, and modify text 

There are several methods for inserting text on a PowerPoint slide. One easy method 
is to use the placeholders that exist on any newly created slide. Simply click where 
the placeholder tells you to and begin typing! 
 

 
 
Another really nifty way to add heading-level text to a slide is to use the new Outline 
tab in Normal view. To add text to a slide in this manner, create a new slide and 
place your cursor next to the appropriate slide icon in the Outline tab. Then begin 
typing to add a slide title to the slide. Press ENTER and begin adding level-one 

headings. Use the Increase Indent and Decrease Indent buttons  to 
demote and promote text, respectively. 
 

 
 
For non-heading text, you can add text to a slide either through a text box or 
through WordArt. Let's create a text box first. From Normal view, click the Text Box 

button  on the Drawing toolbar. You should find that your mouse pointer changes 
to a very thin sword. Click and drag on your slide to determine the initial size of your 
text box. When you let go of the mouse, you'll have your text box! 
 
Check out the following screen shot of an empty text box. The six white circles are 
resize handles. You can click and drag these to resize your text box. The colored 
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circle on top is the free-rotate handle. You can click and drag this to rotate your text 
box 360 degrees. However, the text box will disappear if its empty and you click 
anywhere outside of the text box, so hurry up and click within the text box and add 
some text. 
 

 
 
To move a text box, click and drag the text box by its border. To select a text box, 
you click the border twice. Note that the border will appear differently depending 
upon whether or not its selected. Check out the following screen captures to see 
what I mean. 
 

 
 

 
 
See the difference? This is important, because in order to modify all text contained in 
a text box, you will need to have the entire text box selected like I just showed you 
how to do. 
 
While we are talking about selecting text boxes, let's talk about formatting text in 
text boxes. To format selected text in a text box, simply use your mouse to select 
the appropriate character(s) and use the tools on the Formatting toolbar. To quickly 
format ALL text in a text box, select the text box and start formatting. The following 
screen shot is an annotation of the Formatting toolbar. 
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Alternatively, you can use the Font dialog box. Select your text/text box to be 
formatted and click Format => Font.... 
 

 
 
Of special note are the special effect options in the Effects option group of the Font 
dialog box. You can even add those scientific formulas and exponents to your slides!! 
 
Where are we? If you want to create a bulleted list or a numbered list, create a new 

text box and click either the Numbering button or the Bullets button ( ) on 
the Formatting toolbar. When you are creating your bulleted or numbered list, press 
TAB to demote a list item (in other words, indent it). Alternatively, you can use the 

Decrease Indent and Increase Indent buttons  to modify the position of a 
list item. 
 
For bulleted lists, how your bullets appear is dependent upon which design template 
you selected. 
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In terms of customizing a bulleted list, I could show you how to change the bullet 
icon for a single line in a list, but what good is that from a productivity standpoint? 
Instead, let me show you how to change the DEFAULT bullet styles for ALL of your 
lists that are based on the current design template. Here is how you do it. Click 
View => Master => Slide Master. you must be in Slide Master view to change all 
of the default settings for a presentation's format. In our case click on the line 
containing the bullet you want to change and click Format => Bullets and 
Numbering.... 
 

 
 
In the Bullets and Numbering dialog, either select one of the (yawn) default bullet 
styles, or click Picture... or Customize.... 
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In the Picture Bullet dialog box, scroll through the list until you find the bullet 
graphic that best suits your fancy. Alternatively, click Import... and use your own 
bullet graphic that you might have downloaded from the Web. 
 

 
 
In the Symbol dialog box, select a "dingbat" font such as Wingdings, Webdings or 
Marlett and select a picture symbol for your bullet. 
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When you are finished customizing your bullet style defaults, click Close Master 
View from the Slide Master View toolbar. 
 
Whew! This is getting quite involved. Now let's do WordArt. To add a piece of 

WordArt to a slide, click the Insert WordArt button  on the Drawing toolbar. In 
the WordArt Gallery dialog box, select a WordArt style and click OK to continue. 
 

 
 
In the Edit WordArt Text dialog box, enter your WordArt text and add rudimentary 
font formatting with the provided tools. Press OK to continue. 
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The following screen capture shows the finished product. To move WordArt, simply 
click and drag. Like text boxes or any other PowerPoint object, WordArt objects have 
resize handles if you need to make the art larger or smaller. Remember to use the 
corner handles if you want to preserve the object's aspect ratio (prevents warping). 
You can also use the free-rotate handle to spin the graphic on a 360-degree axis. 
 

 
 
To edit WordArt text, right-click the WordArt and select Edit Text... from the 
shortcut menu. To delete WordArt, simply select the art and press DELETE. 
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Inserting and Modifying Visual Elements 
Add tables, charts, clip art, and bitmap images to slides 

To create a table on a PowerPoint slide, click the Insert Table button  on the 
Standard toolbar; continue to click and drag until you have selected the desired 
number of rows and columns. The table will be created when you let go of the mouse 
button. 
 

 
 
Basically, formatting a table is a click-and-drag affair. Click and drag on any column 
separator or row divider to adjust column width and row height. Use the Fill Color 
button on the Tables and Borders toolbar to fill in table cells. 
 

 
 
Notice that the totals in the preceding sample table are not yet filled in. That is an 
important point with regard to PowerPoint tables: they do not support calculations. 
PowerPoint tables should be used to display only the most rudimentary numerical 
information. Basically, they are just a nice way to line text and objects up on a grid. 
To delete a PowerPoint table, select the table (using the same method for selecting 
objects as I originally taught you with text boxes), and press DELETE. 
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To perform calculations in tables, we are going to have to embed a Word table or an 
Excel table. Because the procedure for both types of table is identical, I will stick to 
Word tables for this example. Click Insert => Object.... 
 
In the Insert Object dialog, ensure that Create new is selected, click Microsoft 
Excel Worksheet and click OK. 
 

 
 
You will now notice that your PowerPoint toolbars and menus have "magically" 
transformed into Excel toolbars and menus; you can proceed to create your table in 
the embedded Excel worksheet just as if you were actually working from within Excel 
XP. I guess it goes without saying that you must have Excel XP installed on your 
system to work with embedded Excel worksheets in PowerPoint. 
 

 
 
You can select, resize, move and delete the embedded Excel worksheet just as you 
would any other PowerPoint object. 
 
Now let's create a chart in PowerPoint. Again, we have the choice of creating a 
"native" PowerPoint chart by using Microsoft Graph, or we can embed an external 

 
3/20/2002 

© 2002 All Rights Reserved – BrainBuzz.com 
  

24 
 

 



 

MOUS PowerPoint 2002 Core 

 

chart object, such as the Excel chart object. To create a "native" PowerPoint chart, 

click the Insert Chart button . 
 

 
 
Initially, what you will see is some sample chart data in the datasheet window. Don't 
worry-you are encouraged to delete this data and plug in your own. 
 
You should notice that your Standard and Formatting toolbars have some different 
buttons. That is because you are now in Microsoft Graph, not Microsoft PowerPoint. 
Remember that this is an embedded object, and Microsoft Graph is the host 
application for that embedded object. 
 
Detailed chart customization is beyond the scope of this study guide. However, let 
me teach you how to change the chart type. To do this, simply open the Chart Type 
button on the Standard toolbar and select another chart type from the drop-down 
list. Hover your mouse pointer over a chart type and ScreenTip text will appear, 
telling you what kind of chart you are about to select. 
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To embed an Excel Chart object in a PowerPoint slide, click Insert => Object.... In 
the Insert Object dialog, ensure that Create new is selected, click Microsoft 
Excel Chart from the Object type: list and click OK. 
 

 
 
Once again, you will see Excel toolbars and menus. You will also have the nifty Chart 
toolbar at your disposal, which is very handy for customizing your chart. 
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To change the sample data that appears in the embedded Excel chart, click the sheet 
tab named Sheet1. 
 

 
 
In closing, here is a quick-and-dirty customizing tip for Excel charts: open the Chart 
Objects drop-down menu and select a chart element that you want to modify. Then 

click the Format Object button  to bring up the associated dialog box. Cool 
stuff! 
 

 
 
Now-how about clip art? To insert a piece of clip art into a PowerPoint slide, click the 
Insert Clip Art button on the Drawing toolbar if the task pane isn't displayed. If the 
task pane is already on screen, then you can just click the Other Task Panes 
button  on the task pane menu and select Insert Clip Art from the drop-down 
list. 
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One method for locating the clip art you seek is simply to search for it. Enter your 
search string in the Search text: text box on the Insert Clip Art task pane and 
click OK. 
 
In the Results: pane of the Insert Clip Art task pane, you can click any piece of art 
to add it to the current slide. Alternatively, you can click it once and then click the 
downward-pointing arrow that appears for advanced options. These advanced menu 
options are shown in the following screen capture. 
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If you don't want to search and just want to see "the whole enchilada," then click 
Clip Organizer... under See also on the Insert Clip Art task pane. 
 

 
 
The Microsoft Clip Organizer functions very similarly to Windows Explorer. Expand 
the category folders in the Collection List pane to view the available clips in the 
opposite pane. The procedure for adding clips from Clip Organizer into your 
PowerPoint slide is a little convoluted, however, so listen up. 
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When you find your desired piece of clip art in Clip Organizer, click the clip art and 
open its menu. Next, select Copy. Now close Clip Organizer or switch to PowerPoint 

and click the Paste button  on the Standard toolbar. 
 
To add a bitmap image (basically a .JPG or .GIF image that you can find easily on 
the Web or obtain from digital camera output) to a slide, click the Insert Picture 

button  on the Drawing toolbar.  
 

 
 
In the Insert Picture dialog box, use the standard Windows controls to locate your 
file and click Insert. 
 
Customize slide backgrounds 

To modify the slide background for your slides, click Format => Background... In 
the Background dialog box, open the Background fill drop-down list box. If you 
don't see a color you like, click More Colors.... To add a gradient, texture, or 
pattern to your slide background, click Fill Effects.... 
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Perhaps the most important tab in the Fill Effects dialog box is the Picture tab. 
Here you can import any picture file and use it as your slide background. Simply click 
Select Picture... and browse to the desired file. Select Lock picture aspect ratio if 
you want PowerPoint to prevent the image from warping as it is resized to fill your 
slide background. In the Background dialog box, click either Apply to All or Apply 
to selectively apply your background either to all slides in the presentation, or only 
to the current slide. 
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Add OfficeArt elements to slides 

"OfficeArt elements" are drawing objects that you can add to a slide through the 
buttons on the Drawing toolbar. Here is an annotated image of the Drawing toolbar. 
 

 
 
To add a line or basic shape to a slide, click the appropriate button and "draw" the 
shape on the slide. Hold down the SHIFT key while you are adding your line or 
shape to include symmetry for the object. (In other words, holding down SHIFT 
while using the Oval tool will produce a perfect circle instead of an oval; lines will be 
perfectly straight when you use the Line tool.) 
 
AutoShapes are pretty cool. These are pre-manufactured OfficeArt shapes that you 
can add to your slides. I find these useful in situations where I need to draw arrows. 
 

 
 
Grouping two or more OfficeArt objects allows you to move and manipulate them as, 
well, a group. Select the first object, hold down SHIFT, and then select subsequent 
objects. Next, click Draw => Group from the Drawing toolbar. Note that you can 
ungroup grouped objects with the Ungroup command from the Draw menu. 
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The properties of an OfficeArt object can be modified by right-clicking the object and 
selecting Format AutoShape... from the shortcut menu. The options in the Format 
AutoShape dialog can then be accessed to format the object. 
 

 
 
The following screen capture shows a star-shaped AutoShape that has been "tricked 
out" by using the options contained in the Format AutoShape dialog box. 
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Apply custom formats to tables 

Okay, let's assume that you have created a table in PowerPoint by using the Insert 

Table button  from the Standard toolbar. Now how do you go about making it 
look pretty? Well, you can always use the controls on the Tables and Borders 
toolbar: 
 

 
 
In particular, check out the Table menu on the Tables and Borders toolbar. Open 
it and click Borders and Fill.... 
 

 
 
On the Borders tab of the Format Table dialog box, use the Style:, Color: and 
Width: controls to customize your table borders. Once you have made your 
formatting selections on the left side of this dialog box, you can then click on the 
diagram on the right side of the dialog box to add or subtract the borders. Pretty cool 
concept. 
 
The Fill tab of the Format Table dialog box is pretty straightforward. Use the Fill 
color: control to add a fill color to your table cells. 
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Finally, we have the Text Box tab of the Format Table dialog box. Here you can 
adjust the horizontal and vertical alignment of your table cell contents. 
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Modifying Presentation Formats 
Apply animation schemes 

To add animation to your slides and slide content, you can either use a preset 
animation scheme, or you can create custom animation. To use an animation 
scheme, click Slide Show => Animation Schemes.... You will see the by now 
familiar Slide Design task pane. 
 

 
 
To apply an animation scheme, go to Slide Sorter view and select the slide(s) that 
you want to receive the animation scheme and select a scheme from the list. Note 
that the animation scheme list is organized in categories such as Subtle and 
Exciting. Click Play to get an idea of what the animation scheme will do to your 
slide. Click Slide Show to switch to Slide Show view; this action will display only 
those slides for which an animation scheme is configured. Click Apply to All Slides 
if you want your scheme to apply universally to your entire presentation. 
 
Now the fun stuff. To apply custom animation to individual elements on your slide 
such as text lists or graphics, click Slide Show => Custom Animation.... 
Alternatively, right-click any slide object and select Custom Animation... from the 
shortcut menu. In any case, the Custom Animation task pane will appear. 
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Here is how it works. Select the first item on the slide to be animated. Next, click 
Add Effect and select what type of animation you want for the object. Select a 
specific animation from the resulting submenu. The following screen capture shows 
the contents of the Exit submenu of the Add Effect menu. 
 

 
 
Note that the Entrance, Emphasis, Exit and Motion Paths submenus include an option 
called More Effects.... That's right, PowerPoint includes even MORE fun animations 
to choose from! Weeee! 
 

 
 
Once you have selected an effect, determine when the animation should start 
(Start:), what direction the animated object should travel (Direction:), and the 

 
3/20/2002 

© 2002 All Rights Reserved – BrainBuzz.com 
  

37 
 

 



 

MOUS PowerPoint 2002 Core 

 

speed at which the animated object should travel (Speed:). The following screen 
capture displays the Custom Animation task pane with three animated slide 
objects. 
 

 
 
Use the Re-Order buttons to customize the order in which the animations will fire. 
Again, you have the Play and the Slide Show buttons at your disposal. 
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Apply slide transitions 

A slide transition is an effect that fires as a slide is brought onscreen. To configure 
slide transitions, select the slide in Slide Sorter view and click the Transition button 

 on the Slide Sorter toolbar. The Slide Transition task pane will appear. 
 

 
 
Begin by selecting a transition from the Apply to selected slides: list box. Note 
that the selected slide(s) display the selected transition in Slide Sorter view. Under 
Modify transition, adjust the speed of the transition by making a choice from the 
Speed: list box, and, optionally, link a .WAV sound to the transition by using the 
Sound: drop-down list box. 
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Under Advance slide, you can have the selected slide(s) advance either by using a 
mouse click (the default setting) or automatically after a predetermined number of 
seconds. 
 

 
 
Customize slide templates (changing them) 

Earlier in this document I showed you how to select and apply different design 
templates by using the Design Templates pane of the Slide Design task pane. To 
customize an existing design templates, we must first open one. Click File => 
Open…. In the Open dialog box, open the Files of type: drop-down list box and 
select Design Templates (*.pot).  
 

 
 
The default installation location for PowerPoint design templates is shown in the 
following screen capture: 
 

 
 
Simply select the design template that you want to modify and click Open. Actually, 
what I’d suggest is to open the Open drop-down menu and select Open as Copy. 
That way you can preserve the original design template and modify a copy instead. 
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Once you have the design template open, you must edit the slide master. Masters 
are discussed in the next section of this study guide.  
 
When you are finished, click File => Save As…. In the Save As dialog box, open 
the Save as type: drop-down list box and select Design Template (*.pot). 
Henceforth, you will see your new or customized design template listed in the 
Available For Use portion of the Slide Design task pane. 
 
Manage a Slide Master 

When you want to make global changes to all slides in a presentation, you must 
open the Slide Master to do it. Click View => Master => Slide Master.  
 

 
 
Slide master works like this: any changes you make to element formatting in Slide 
Master view affects the entire presentation globally. Remember those instructions I 
gave you earlier in this document regarding how to customize bullets for bulleted 
lists? Well, here is where you will want to apply your newfound knowledge. The 
previously listed screen capture shows a sample slide master. If you look in the 
leftmost pane of your PowerPoint window, you should see another miniature slide. 
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That is what is called the Title Master. Modifying title slide elements on a title 
master works the same way as modifying slide elements on a slide master. 
 

 
 

 
 
One more Master view: the Notes Master. Although the PowerPoint XP exam 
objectives seem to ignore speaker notes, I want to show you how to make global 
changes to your notes pages. Simply click View => Master => Notes Master and 
get busy! 
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To exit a Master view, simply open the View menu and select a basic view from the 
list. 
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Rehearse timing 

With PowerPoint XP, you can set slide timings automatically as you rehearse clicking 
through your presentation. To do this, click Slide Show =Rehearse Timings. 
 
Use the Next button of the Rehearsal toolbar to advance from slide to slide. The 
idea is for you to speak naturally, progressing through the script of your slide show. 
To take a “pause that refreshes,” click the Pause button. Following is an annotated 
screen capture of the Rehearsal toolbar. 
 

 
 
When you reach the end of your slide show, you will see the following dialog box, 
which tells you the overall running time of your show and asks you if you wish to 
keep the slide timings that PowerPoint has recorded for you: 
 

 
 
If you click Yes and look at your presentation in Slide Sorter view, you will see that 
each slide is now listed with a slide timing. 
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Remember that you can always rehearse the timings again, or you can modify the 
timings manually by selecting the appropriate slide(s) in Slide Sorter view, clicking 
Transition on the Slide Sorter toolbar, and adjusting the value for Automatically 
after in the Advance slide section of the Slide Transition task pane. 
 

 
 
Rearrange slides 

To rearrange slides you must be in Slide Sorter view. Once there, you can simply 
drag and drop your slides to wherever in the presentation that you want them. As 
you drag a slide, a vertical hairline will precede your mouse pointer, letting you know 
where in the presentation the slide will appear. 
 
To “grab” multiple slides, you can use either the SHIFT or CTRL keys, depending 
upon whether the slides to be rearranged are adjacent to each other. If they are 
adjacent, then click the first slide, hold down SHIFT, and click the last slide in the 
series to be moved. Then drag any slide in the selected group to move them all. 
 
To move multiple non-adjacent slides, click the first slide, hold down CTRL and click 
any other slides that will be moved. Then drag any slide in the selected group to 
move them all. 
 
If you want to make a quick duplicate of a slide, hold the CTRL key as you drag a 
slide. Again, the vertical hairline will guide you as to where the duplicate slide will be 
placed within your presentation. 
 
These rules apply for copying or moving slides between presentations as well. Open 
both presentations, making sure each presentation is in Slide Sorter view. Next, click 
Window => Arrange All. You can then simply drag and drop slides to move (or 
copy) them between two or more separate presentations. 
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Modify slide layout 

Earlier in this study guide I introduced you to the Slide Layout task pane, which is 
automatically invoked when you create a new slide in PowerPoint XP. You can change 
the slide layout for a slide at any time by selecting the slide in Slide Sorter view (or 
simply by displaying the appropriate slide in Normal view) and clicking Format => 
Slide Layout…. When you choose a new layout for an existing slide, PowerPoint 
does its best at accommodating any slide elements that you already have on the 
slide. However, you need to be forewarned that you might need to manually 
rearrange all of the slide elements in order to make the slide look good. 
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Add links to a presentation 

This is a frustratingly vague exam objective! There are many types of “links” in 
PowerPoint, and I will attempt to briefly (but accurately) teach them all to you. First, 
let’s take a look at hyperlinks. A hyperlink is a pointer to, well, just about anything. 
You can create a hyperlink to another slide in the current presentation, a slide in a 
separate presentation, a separate document, a Web page, etc. 
 
Hyperlinks 

To create a hyperlink, first you should create the hyperlink base. This is going to be 
the text in your slide that will appear as blue, underlined and will be clickable as a 
standard hyperlink. For instance, you might create a hyperlink base that says “click 
here to go to the Google search engine.” After you have selected the hyperlink base, 

click the Insert Hyperlink button  on the Standard toolbar. 
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You can modify the hyperlink base text by editing the Text to display: text box. In 
the Address: box, enter the Uniform Resource Locator (URL) of the Web page that 
you want to reference in the hyperlink. Click OK to complete the process. 
 
This procedure can be followed to create hyperlinks to another existing file, another 
slide in the current presentation, or for an e-mail address. When you create a 
hyperlink to an e-mail address, a new, blank e-mail message from your machine’s 
default e-mail editor will appear, pre-addressed to the recipient indicated in the 
Insert Hyperlink dialog box. 
 
Check out the previously listed screen capture for instructions on how to create a 
hyperlink that points to an existing file. All you need to do is to use the Look in: 
control to locate the target file (you can also use the Current folder, Browsed 
pages and Recent files buttons for navigational help), select it from the list and 
press OK. 
 
To create a hyperlink that points to a slide in the current presentation, click Place in 
This Document in the Insert Hyperlink dialog box, select the target slide in the 
Select a place in this document: list box and click OK. Easy as pie. 
 

 
 
To create a hyperlink that points to a brand new document, click Create New 
Document in the Insert Hyperlink dialog box, enter the full path of the new 
document in the Name of new document: text box and click OK. 
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To create a hyperlink that points to an e-mail address, click E-mail Address in the 
Insert Hyperlink dialog box, enter the target e-mail address in the E-mail 
address: text box, enter optional subject line text in the Subject: text box and click 
OK. 
 

 
 
Action Buttons 

An action button is another sort of “linking” operation. To create an action button, 
display the appropriate slide in Normal view and click Slide Show =>Action 
Buttons, and select an action button style from the submenu. 
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The next step in action button creation after selecting a style is to drag out a 
rectangle on your slide that will correspond to the relative size of the new action 
button. In the Action Settings dialog box, you can have the action button do just 
about everything except clean your windows. For our purposes, I will only show you 
how to link the action button to a particular slide in your presentation. Simply open 
the Hyperlink to: drop-down list box and select a target slide. I would strongly 
encourage you to spend time playing around with action buttons in PowerPoint XP. 
They are very powerful and a heck of a lot of fun to use. 
 

 
 
OLE 

The final type of linking that we will discuss is the “classic” Object Linking and 
Embedding (OLE) linking. For example, we can link Excel data to a PowerPoint slide 
such that any time the Excel data is updated, the changes appear on the Excel object 
in PowerPoint. 
 
There are two ways to configure object linking: from the source application or the 
destination application. First let’s try it from the source application. Open a data 

table in Excel XP, select the data that you want to link and click the Copy button  
on the Standard toolbar. 
 
In PowerPoint, click Edit => Paste Special…. In the Paste Special dialog box, 
make SURE you click Paste link. Also, ensure that Microsoft Excel Worksheet 
Object is selected in the As: box. Click OK to complete the linkage. 
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Finally, to link to Excel data from PowerPoint, click Insert => Object…. In the 
Insert Object dialog box, click Create from file and the Browse…. Browse to 
locate the target Excel file, make CERTAIN that you select the Link check box, and 
click OK to compete the linkage process. 
 

 
 
As long as the source application supports OLE linkage, you can perform these 
actions with several different types of files. 
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Printing Presentations 
Preview and print slides, outlines, handouts, and speaker notes 

Before we get into the mechanics of printing PowerPoint presentations, let’s first talk 
about Print Preview. To enter Print Preview mode, click the Print Preview button 

 on the Standard toolbar, or click File => Print Preview. 
 

 
 
The Print Preview toolbar is loaded with cool options that are related to printing. First 
of all I want to draw your attention to your mouse pointer, which should resemble a 
magnifying glass. Sure enough, you can zoom in or zoom out simply by clicking 
anywhere on the current slide. Use the Next Page and Previous Page buttons 

 on the Print Preview toolbar (or use your mouse wheel) to move through the 
slides of your presentation. 
 
The Print What: drop-down list gives you on-the-fly access to different output 
methods. For instance, the following screen capture shows the result of selecting 
Handouts (3 slides per page) from the Print What: drop-down list box. 
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The Landscape and Portrait buttons  allow you to change the page or slide 
orientation on the fly, while the Options menu gives you quick access to the 
Header and Footer dialog box, as well as coloring and scaling options. 
 

 
 
To exit Print Preview view, simply click Close to return to your last view. 
 
Now let’s discuss printing. You can get to the Print dialog box by clicking Print… 

 on the Print Preview toolbar, or by clicking File => Print…. Here is an 
important gotcha: please DON’T use the Print button on the Standard toolbar unless 
you want to send one copy of the entire presentation to your default printer using 
current default settings. The Print button is a gotcha for all of the Microsoft Office 
applications. 
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In the Printer portion of the Print dialog box, open the Name: drop-down list box 
to select your desired print device, if you have more than one printer configured for 
use on your computer. Click Properties to tweak printer-specific configuration 
settings such as paper trays and print quality. The Print to file option saves your 
printer as a .prn spool file that can be taken to another computer (such as a 
workstation at a copy center) and printed to another printer (such as a professional-
quality printer). 
 

 
 
In the Print Range section, you can choose to print the entire presentation or a 
subset. In the Copies section, specify how many copies of your printout that you 
desire. 
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In the Print what: section, first select what type of PowerPoint element that you 
want to print. Options include Slides, Handouts, Notes Pages and Outline View. 
You can also open the Color/grayscale: drop-down list box to select a coloring 
option. Depending upon which option you select from the Print what: list, the right 
side of this dialog box section allows you to customize how your PowerPoint elements 
are printed. For example, in the preceding screen capture handout pages will be 
printed at three slides per page. The Preview button quickly throws you into Print 
Preview mode so you can see how your selections will impact the printed product. 
 

Working with Data from Other Sources 
Import Excel charts into slides 

The first step for importing an Excel chart into a slide is to invoke our old friend 
Microsoft Graph. Click Insert => Chart… to begin. Next, select the upper-left 
white-colored cell in the datasheet (don’t you love how darn technical my 
explanations are? ☺) The next step is to click Edit => Import File… and use the 
navigation controls in the Import File dialog box to locate the target Excel 
worksheet. When you click Open the following dialog box will appear if your 
workbook contains more than one worksheet: 
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In the Import Data Options dialog box, select the sheet that contains the Excel 
chart object. In the previous screen capture, I selected Sales Data Chart because 
my chart object occupies that entire worksheet page. Click OK to complete the 
process. 
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Add sound and video to slides 

You can add sound and video to slides by clicking Insert => Movies and Sounds, 
and then making a choice from the resulting submenu. Here is a screen capture of 
that submenu, so you can get your feet wet before we get into the detailed 
explanations. 
 

 
 
Recall that the most basic form of sound that you can add to your presentation is a 
sound during slide transitions. Invoke the Slide Transition task pane and look in 
the Modify transition section for more details. 
 

 
 
First let’s click Import => Movies and Sounds => Sound from Clip Organizer 
to embed a .wav file sound from Office XP’s built-in media library. The Insert Clip 
Art task pane will appear, and you will be presented with a list of installed sound 
files from which you can choose. When you click one, you will see the following 
dialog box: 
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Answer the question and either way the sound file will be represented on your slide 
as a small, fully resizable media icon. This icon is important, because should you 
wish to configure the sound file, you should right-click it and select Custom 
Animation from the shortcut menu. 
 

 
 
To insert a sound file from a file, click Insert => Movies and Sounds => Sound 
from File…. In the Insert Sound dialog box, browse to the target file and click OK. 
After you answer the question regarding when you’d like the sound file to start 
playing, you’re finished! 
 
How about if you want a track from an audio CD to play during your presentation? 
Well, navigate to the slide where you want the music to start and click Insert => 
Movies and Sounds => Play CD Audio Track…. 
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In the Movie and Sound Options dialog box, you can choose to have the audio 
track loop until you manually stop it, or you can leave the Loop until stopped 
check box unchecked to have the track play once through and then stop. In the Play 
CD audio track portion of the Movie and Sound Options dialog box, select the 
starting and ending track numbers (yes, you can play more than one track!) and set 
the starting and ending times. Press OK when finished. 
 
You can embed a recorded sound directly on a slide in your presentation. To record a 
sound, click Insert => Movies and Sounds => Record Sound.  
 

 
 
In the Record Sound dialog box, type a name for the sound in the Name: text box. 

Next, click Record  to begin recording (this is especially useful if you have a 

microphone…doh!!:). When you are finished click Stop  ; press Play  to 
play back your sound. 
 
Before we move on to video, I want to say this one more time: after you have 
embedded any sound object on a slide, you can edit its properties by right-clicking 
the speaker icon and selecting Custom Animation… from the shortcut menu. 
Alternatively, you can right-click the sound object and select Edit Sound Object 
from the shortcut menu. 
 
Now about video. To select an installed movie clip from Microsoft Clip Organizer, click 
Insert => Movies and Sounds => Movie from Clip Organizer…. As we have 
done so many times before, click your desired movie clip from the Insert Clip Art 
task pane to insert the clip into your slide. To be honest, the Office XP “movies” that 
I have seen in the Clip Organizer are actually animated GIF images. To get more 
details on a particular movie from the Clip Organizer, right-click any movie preview 
icon in the Insert Clip Art task pane and select Preview/Properties from the 
shortcut menu. 
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To insert a “real” movie clip from a file, click Insert => Movies and Sounds => 
Movie from File…. You will note by checking out the default entry in the Insert 
Movie dialog box’s Files of type: filter that several different types of movie files are 
supported, including .AVI, .MPG and .WMV. Browse to your target file and click OK 
to continue. You will be presented with the requisite dialog box asking you if you 
want the clip to play automatically when the slide is presented (or only if you click 
the object with your mouse), and then your movie clip will be represented on the 
slide by a thumbnail of the first frame of the clip. 
 
You can edit any embedded movie by right-clicking the movie object and selecting 
either Custom Animation… or Edit Movie Object from the shortcut menu. 
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Insert Word tables in slides 

I have found in my own experience that the best way to embed an already finished 
Word table into a PowerPoint slide is to copy and paste the Word table into its own 
document, with no other surrounding text. The reason for this is because when you 
embed the Word file into the slide, the Word table as well as the contents of the rest 
of the file are also embedded on the slide. 
 
Yawn…you folks must be experts at embedding objects by now. To insert a Word 
table into a PowerPoint slide, click Insert => Object…. In the Insert Object dialog 
box, click Create from file and Browse… to locate the Word document that 
contains the Word table. Click Link to create a dynamic link to the file instead of 
simply creating a copy of the Word table in the PowerPoint slide. Click OK to 
complete the procedure. 
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Export a presentation as an outline 

To export a PowerPoint presentation as a Word outline, click File => Send To => 
Microsoft Word…. 
 

 
 
In the Send To Microsoft Word dialog box, take a look at the different options for 
sending both the slide content as well as notes content. However, for our purposes 
we need only the text, so therefore click Outline only and OK to finish the process. 
Once you are within Microsoft Word, click View => Outline to shift to Outline view 
and analyze your new outline. Word will convert PowerPoint slide titles to level 1 
outline headings, first-level slide content as level 2 outline headings, and so forth. 
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Managing and Delivering Presentations 
Set up slide shows 

To set global parameters for your show, click Slide Show => Set Up Show…. 
 

 
 
For Show type, perhaps the most common choice is the default option, Presented 
by a speaker (full screen). I’ve never heard of anyone running a windowed 
presentation. Kiosk shows are cool—you normally set them up for full automation so 
they can run unattended in your target environment. 
 
For Show slides, the only option that is not self-explanatory is the Custom show: 
option. A custom show is a named subset of slides in a presentation. For example, 
let’s suppose that instead of maintaining the slides for three different shows in three 
files you had them all together in one file. (This could happen if you had three similar 
presentations to give at three different sites, and wanted to keep the slides 
together). By using the Slide Show => Custom Shows… option to create separate 
custom shows for each site, you would then need only make the appropriate 
selection for the Custom show: option in the Set Up Show dialog box at each site 
to present the correct sequence of slides. I’m sorry that custom shows aren’t an 
objective for this MOUS exam; I’d love to explain them to you. 
 
For Show options, the Show without narration option presents your show 
without voice narrations (another topic not covered in this MOUS exam: to record a 
voice narration, click Slide Show => Record Narration). The Show without 
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animation option runs your show with any configured animations disabled. The Pen 
color: option allows you to customize your default on-screen pen color. 
 
If the computer on which you are presenting has a hotshot video card, you should 
check Use hardware graphics acceleration, which may greatly improve the 
snappiness of your transitions and animation effects. For Slide show resolution:, 
open the drop-down and select the screen resolution at which you’d like your 
presentation to be viewed. Be sure to click Tips and read the contents of this help 
file. It contains some pretty useful information on improving the performance of your 
slide show. 
 
Deliver presentations 

To deliver an onscreen presentation, you must first shift the presentation into Slide 
Show view. To do this, press F5, click View => Slide Show, click Slide Show => 
View Show. Unless the current slide displayed by PowerPoint is actually slide 1 (or 
the slide that will be used to begin your presentation), DO NOT use the Slide Show 
(from current slide) button in the lower-left corner of the PowerPoint status bar. 
 

 
 
Once the show is running in Slide Show view, you have a host of options available to 
you for navigating through the slides of your presentation. As an instructor I feel like 
I am taking the easy way out by explaining this concept by just giving you a screen 
capture. However, the Slide Show Help dialog box really does give you a 
comprehensive list of the various and sundry ways you can navigate through a 
presentation. You can invoke the Slide Show Help dialog box from Slide Show view 
by pressing F1. 
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I would strongly suggest that you try each and every navigation method that is 
shown in the Slide Show Help dialog box. Now then- what about the "popup menu" 
that is referenced in the last item in the Slide Show Help dialog box? If you right-
click anywhere onscreen while you are in Slide Show view, you will see a context 
menu that provides you with a host of options. For instance, click Pointer Options 
=> Pen. You will now be able to mark onscreen with a pen that is colored according 
to the default setting in the Slide Show Setup dialog box. To change your pen 
color, click Pointer Options => Pen Color and make a choice from the resulting 
submenu. To erase pen markings, right-click anywhere on screen and select Screen 
=> Erase Pen from the context menu. 
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Now right-click onscreen and select Speaker Notes from the context menu. Pretty 
cool, eh? If you have any speaker notes set up for the current slide, then they will be 
displayed in a small scrollable window. 
 

 
 
Finally, I don't want to move on without mentioning the PowerPoint arrow icon box 
(I'm not sure this element is formally defined by Microsoft) that appears in the 
lower-left corner of every slide in Slide Show view. You can left-click it to display the 
same contents of the right-click shortcut menu. Your preference. 
 

 
 
Manage files and folders for presentations 

The default working folder for PowerPoint XP on Microsoft Windows 98, Me, 2000 and 
XP systems is the My Documents directory, which is located by default in the root 
of C:. For Windows NT 4.0 systems, PowerPoint XP uses the Personal folder as its 
default working directory. The default working directory is the location that 
PowerPoint uses when you use the Open or Save As dialog boxes. 
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Um...I'm not exactly sure what this exam objective is looking for. Perhaps we can 
briefly examine the major file and folder management tools contained in the Save 
As dialog box. (The tools contained in the Open dialog box are the same as the tools 
that are contained in the Save As dialog box; these dialog boxes are formally known 
as Windows Common dialog boxes.) 
 
Consider the following screen capture of the Save As dialog box: 
 

 
 
The strip of icons on the left-hand side of the dialog box is known as the Places Bar. 
You can right-click any Places Bar icon and select either Move Up or Move Down to 
relocate it on the bar. 
 

 
 
You can add any folder or drive to the Places Bar by selecting the folder or drive in 
the main window and clicking Add to "My Places." You can remove any custom 
Places Bar item by right-clicking the item and selecting Remove from the shortcut 
menu. 
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The Save in: (or Look in: if you are using the Open dialog box) drop-down list box 
is a very useful navigation tool in the Windows Common dialog boxes. In the Save 
As dialog box, you can quickly create a new folder in the current working directory 

by clicking the Create New Folder button  on the menu bar. 
 
Work with embedded fonts 

A potential problem exists with PowerPoint presentations if the .PPT file will be run 
on another computer that doesn't contain all of the TrueType fonts that you used 
when you created the presentation on your computer. To solve this problem, the 
option exists for you to save a copy of your presentation with all necessary fonts 
embedded into the .PPT file. This will, of course, increase your file size, but at least 
it guarantees that your oh-so-cool fonts will display properly on the target computer. 
 
To embed fonts in a presentation, click File => Save As.... In the Save As dialog 
box, click Tools => Save Options.... 
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In the Save Options dialog box, look at the Font options for current document 
only section. Select Embed TrueType fonts, and then decide whether or not your 
document will be edited or simply shown on another computer. If the former, then 
select Embed all characters (best for editing by others). If the latter, then 
select Embed characters in use only (best for reducing file size). 
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Publish presentations to the Web 

Publishing a PowerPoint presentation to the Web is pretty cool. Once you post your 
presentation on a Web server, anyone in the world who has access to that page will 
be able to view your presentation. To publish your presentation to the Web, click File 
=> Save As Web Page.... In the Save As dialog box, use the aforementioned 
Save in: control and the Places Bar to navigate to the shared directory that will 
store your published presentation. 
 

 
 
To change the text that will appear in the title bar of your viewers' browsers, click 
Change Title.... 
 

 
 
Before you go ahead and click Save in the Save As dialog box, first click Publish.... 
In the Publish as Web Page dialog box, you can specify how many slides from the 
presentation that you want to publish, which browser you want to optimize for (of 
course Microsoft Internet Explorer 4.0 and later is preferred), and so forth. Make 
sure that you have enabled the Open published Web page in browser option—
you will want to see how cool the browser-based version of your presentation is! 
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The following screen capture displays the result of a published PowerPoint XP 
presentation. Note that the viewer can use the navigation frame at the left or the 
slide controls above the status bar to view the presentation. 
 

 
 
Use Pack and Go 

PowerPoint's Pack and Go feature allows you to bundle a PowerPoint presentation 
for display on another computer. The Pack and Go wizard can be used to create a 
self-extracting .EXE file that be transferred to another computer and decompressed. 
The compressed .EXE file contains your PowerPoint file, any embedded fonts, any 
linked supporting files, and, optionally the PowerPoint Viewer application (helpful in 
situations where the destination computer does not have PowerPoint installed). To 
pack up a presentation by using Pack and Go, click File => Pack and Go.... 
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The first screen of the Pack and Go Wizard is purely informational. Click Next> to 
continue. 
 

 
 
The second screen of the Pack and Go Wizard allows you to select which 
presentation you want to pack. Assuming that you already have the desired 
presentation open, ensure that Active presentation is select and then click Next>. 
 

 
 
In the third screen of the Pack and Go Wizard, specify which location PowerPoint 
will copy the compressed file to. By default, any removable drives on your system 
are listed; otherwise, select Choose destination: and click Browse... to specify 
your destination location. Click Next> to continue. 
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In the fourth screen of the Pack and Go Wizard, specify whether you want to 
include a copy of any linked files or embed any used TrueType fonts into your Pack 
and Go compressed file. Click Next> to continue. 
 

 
 
In the next screen of the Pack and Go Wizard, specify whether you want to include 
Microsoft PowerPoint Viewer in your compressed file. The Viewer for Microsoft 
Windows option will be listed only if you have PowerPoint Viewer installed on your 
computer; otherwise a hyperlink action button will be present, urging you to 
download the viewer from Microsoft's Web site. Click Next> to continue. 
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The final screen of the Pack and Go Wizard is simply a summary screen. Click 
Finish to instruct PowerPoint to begin packing the required files. 
 

 
 
The following screen capture shows the contents of the Pack and Go folder on my 
computer. Note that you can't always count on your Pack and Go package fitting on 
one floppy disk. 
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To expand a Pack and Go file, simply double-click the PNGSETUP.EXE file. Specify 
the target directory in the Pack and Go Setup dialog box, and your Pack and Go 
compressed file will be expanded. 
 

 
 
The following screen capture shows the contents of the expanded Pack and Go 
package on my computer. Note that the PowerPoint Viewer, PPVIEW32.EXE, is one 
of the files. Note also that several supporting .DLL system files are required to run a 
PowerPoint XP presentation. 
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Collaborating with Workgroups 
Set up a review cycle 

The formal term review cycle simply refers to your e-mailing your presentation to 
other editors for review. Any changes the editors make to the presentation are 
tracked; therefore, when you receive the document back from the final editor you 
will have the opportunity to combine the edited copy with your original copy and to 
accept or reject any or all of those changes. 
 
To send your presentation out for review by using Outlook (which is the e-mail 
program the MOUS exam uses), click File => Send To => Mail Recipient (For 
Review).... A new, unaddressed e-mail message will appear that looks similar to the 
following screen capture. 
 

 
 

Address the message by using the To... button  and click Send  to 
send the message to the first reviewer. 
 
When you receive the edited document back from your reviewer, you in all likelihood 
will double-click the file attachment to the e-mail message. Doing so will invoke the 
following error message: 
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Click Open it and you will see the following alert dialog box. 
 

 
 
You do indeed want the changes that are contained in the edited document merged 
with your original copy (which you must have open at the time), so click Yes to 
proceed. 
 
After the files are merged you will see a task pane that we haven't discussed yet: the 
Revisions task pane. Here is how it works. 
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By default you are seeing the changes made all reviewers on the List tab of the 
Revisions Pane; open the Reviewers: drop-down list box to filter the view and 
manage the changes of one reviewer at a time. The Slide changes: area lists the 
changes that were made to the current slide; this information will change as you 
navigate from slide to slide in Normal view. The Presentation changes: area lists 
all of the changes made in the document. A helpful technique here for reviewing 
changes is to press CTRL+HOME to quickly navigate to the first slide in your 
presentation and then use the Next and Previous buttons on the Revisions Pane 
to move through the changes one-by-one. 
 
When you click on a change entry in the Revisions Pane, you will see a pop-up box 
that displays the specific change or changes, along with what is called the change 
marker. To accept an individual change, simply place a "check" in the change marker 
by clicking in the little box. When you end a review, any changes that have been 
marked will be integrated into your original document; any changes that are 
unmarked will disappear from your original document. If you don't like the tedium of 
change-by-change acceptances, you can quickly accept all changes on a slide by 
opening the Apply button menu and selecting Apply All Changes to the Current 
Slide. If you trust your reviewers and want to quickly accept everything, then click 
Apply All Changes to the Presentation. 
 

 
 

 
 
Once you have combined all the edited files that comprise the review cycle and 

accepted any desired changes, click End Review...  on the Reviewing 
toolbar to permanently apply the changes and end the review. Answer the following 
alert dialog box with Yes, and you are finished. 
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Review presentation comments 

To add a comment to a slide (or to a selected object on a slide), click Insert => 
Comment. In the resulting comment balloon, type your text. When finished, click 
anywhere outside the comment balloon to return to the slide. The comment 
placeholder includes the author’s initials, as configured on the User Information 
tab of the Options dialog box in Microsoft Word. 
 

 
 
To view a comment, simply click the comment placeholder. Right-click the comment 
placeholder for options. 
 

 
 
Schedule and deliver presentation broadcasts 

With PowerPoint XP, you can schedule, record and deliver online broadcasts to 
multiple users on an intranet or on the Internet. Of course, you will need a video 
camera and a microphone in order to add video and audio narration to your slide 
show. Your viewers can see a broadcast by loading the broadcast Web page 
(broadcasts are saved as HTML files) from a shared folder on a Web server or some 
other network-connected machine that acts as a server. 
 
To record a presentation broadcast, click Slide Show => Online Broadcast => 
Record and Save a Broadcast. 
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In the Record Presentation Broadcast dialog box, type the title and related 
information pertaining to your online broadcast. As the dialog box says, your viewers 
will see this information on the HTML page they will load into their browsers (only 
Microsoft Internet Explorer 5.5 and later Web browsers support PowerPoint online 
broadcasting). Click Settings... to configure broadcast settings. 
 

 
 
The Presenter tab of the Broadcast Settings dialog box contains options for 
delivering audio, video, and presentation viewing mode. An important setting is the 
network path you specify in the Save broadcast files in: text box. This file MUST 
be accessible to the LAN or Internet users who will view the broadcast. Press OK to 
close the Broadcast Settings dialog box and Record in the Record Presentation 
Broadcast dialog box to record your presentation. 
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In the Broadcast Presentation dialog box, PowerPoint will first run a check on your 
hardware and then, after you click Start, begin recording. 
 
To schedule an online broadcast, click Slide Show => Online Broadcast => 
Schedule a Live Broadcast. In the Schedule Presentation Broadcast dialog 
box, fill in the broadcast information like we did in the earlier procedure. However, 
this time we will click Schedule.... 
 

 
 
In the Online Broadcast – Meeting window, you have the opportunity to customize 
the specifics of your broadcast. Use the Start time: and End time: controls to set a 
date and time for your presentation. Click To... in order to select which attendees 
from your address books will be invited to the broadcast. 
 
In the Select Attendees and Resources dialog box, use the Show Names from 
the: drop-down list box to select the Outlook container that contains the names you 
need to see. Then scroll through the Name list, select the names and then click 
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either Required, Optional or Resources, depending upon each person's role in the 
broadcast. 
 

 
 
Click OK to close the Select Attendees and Resources dialog, and then click Send 
to send this meeting request to your target recipients. 
 
To deliver an online broadcast right now, simply click Slide Show => Online 
Broadcast => Start Live Broadcast Now.... 
 

 
 
Click Broadcast in the Live Presentation Broadcast dialog box to begin the online 
broadcast. 
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