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Working with Paragraphs 

Apply paragraph and section shading 

To add shading to a paragraph or to specific text, select what is to be shaded. Click 
Format => Borders and Shading. On the Shading tab, select the fill and style 
options that you want. Choose which part of the document you would like to apply 
shading to by picking either Text or Paragraph from the Apply to: drop-down list 
box. 

 

 

 

Use text flow options (widow/orphan control; keep lines 
together) 

In word processing, a widow is a single line (usually the last line of a paragraph) that 
appears as the first line of a page. An orphan is a single line (usually the first line of 
a paragraph) that appears as the last line of a page. For any selected paragraph, you 
can force Word 2000 to keep at least two lines at the bottom or at the top of each 
page by enabling widow and orphan control. Click Format => Paragraph, navigate 
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to the Line and Page Breaks tab, and ensure that the Widow/Orphan Control 
check box is selected.  

 

Keep lines together 

The Keep lines together option forces Word 2000 to keep a selected paragraph 
together across page breaks. If a page break occurs between two lines formatted 
with Keep lines together, then Word 2000 will move the entire paragraph to the 
next page to keep the lines together. 

 

To enable Keep lines together, select the lines you want to keep together and then 
click Format => Paragraph. Click the Line and Page Breaks tab and select the 
Keep lines together check box. To keep entire paragraphs together, select the 
check box labeled Keep with next check box. 
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Sort lists, paragraphs, tables 

You can sort information in a table or in a tab or comma-delimited list. Select the 
target to be sorted and click Table => Sort. You can sort in ascending or 
descending order, and you can perform a complex sort with up to three criteria. 

 

If your list has a header row, make sure to specify that fact by selecting Header 
row in the My list has area of the Sort Text dialog box. Similarly, ensure that your 
sort items are associated with the proper data type. For example, Name is a text 
data type, while Scores is a numeric data type. 

 

 

 

Working with Documents  

Create and modify page borders  

To add a page border to a document, place the insertion point in the appropriate 
document section, click Format => Borders and Shading, and then navigate to 
the Page Border tab. You can then adjust the setting, border style, color, and width 
as desired. To specify that the page border appear only on a particular page or in a 
particular section, choose the appropriate setting from the Apply to: drop-down list 
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box. Finally, you can use one of several preset art designs for creating a page 
border. Select the desired page border design from the Art: drop-down list box. 

 

 

 

Format first page differently than subsequent pages 

To format the first page of a document differently from the subsequent pages, you 
first need to insert a section break after the first page. To insert a section break, 
place the insertion point where you want the second section to begin. Click Insert 
=> Break. In the Break dialog box, click Next page under Section break types. 
You can easily delete a section break by switching into Normal view, clicking the 
section break and pressing DELETE. 
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Use bookmarks 

A bookmark in Word 2000 operates similarly to an ordinary bookmark. To add a 
bookmark to a document, select the text, table or graphic to which you want a 
bookmark assigned (or simply place the insertion point at the appropriate location), 
and then click Insert => Bookmark. In the Bookmark dialog box, type a name for 
the bookmark under Bookmark name: and click Add. The bookmark names you 
choose must begin with a letter, can contain numbers, but cannot include spaces. 

 

To jump to a particular bookmark, open the Bookmark dialog box, select the 
appropriate bookmark from the list, and click Go To. Alternatively, you can open the 
Go To dialog box, click Bookmark under Go to what:, choose the appropriate 
bookmark from the Enter bookmark name: drop-down list box, and click Next. 

 

To delete a bookmark, open the Bookmark dialog box, select the name of the 
bookmark to be deleted, and click Delete.  
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Create and edit styles 

The easiest way to create a new paragraph style is to format a paragraph to your 
specifications, select it, enter a name for the new style in the Style drop-down list 
box on the Formatting toolbar and press ENTER.  This is called creating a new style 
by example. 

 

To modify style settings, click Format => Style, select the target style and click 
Modify. In the Modify Style dialog box, you can edit practically any formatting 
aspect of a style by making the desired selection or selections from the Format: 
drop-down list. To add a new style to the currently attached template, select Add to 
template. 

 

To apply a style, simply select the target text and then select the style from the 
Style drop-down list box on the Formatting toolbar.  
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Create watermarks 

To create a watermark, you must be in Header/Footer view. Once there, click View 
=> Header and Footer. Next, click the Show/Hide Document Text button on the 
Header and Footer toolbar to hide the text and graphics in the document. On the 
Standard toolbar, set the zoom level to Whole Page to get a better view of the 
page. Insert a text box, and then insert the watermark graphic, WordArt or other 
object inside the text box. Resize and position both the text box and the inserted 
object in the desired location on the page. Right-click the text box border, choose 
Format Text Box… from the shortcut menu, and in the Format Text Box dialog 
box, set the Line Color to No line.  
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To create the watermark, click the Image Control button on the Picture toolbar and 
select Watermark from the drop-down list. Switch out of Header/Footer view and 
verify that the watermark appears behind any text on the page, and that the 
watermark appears on every page in the document. 

 

  

 

Use Find and Replace with formats, special characters and non-
printing elements 

To use Find and Replace to search for specific formatting, first open the Find and 
Replace dialog box and click More to reveal the advanced search options. To search 
for any kind of character formatting, such as text formatted with a particular heading 
style or highlighted text, make the appropriate choice from the Format drop-down 
list. 

 

To search for special characters or non-printing elements in a document, make the 
appropriate choice from the Special drop-down list. For example, to search a 
document for all instances of p.X (where X is any page number), you would type p. 
into Find what: and select Any Digit from the Special drop-down list. 
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Balance column length (using column breaks appropriately) 

First, create the columns by using Format => Columns. If your columns are not 
lining up evenly, switch to Print Layout view and place your cursor at the end of the 
column that you want to balance. Next, click Insert => Break and insert a 
continuous section break to have Word 2000 flow and balance the text equally 
among your defined columns. Additionally, to force a new page to start after the 
balanced columns, you can place your cursor after the continuous section break and 
then insert a manual page break. (Tip: you can use CTRL+ENTER to insert a 
manual page break into a document.) 
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Create or revise footnotes and endnotes 

To create a footnote or endnote, place the cursor and click Insert => Footnote. In 
the Footnote and Endnote dialog box, specify the note type. Footnotes appear at 
the bottom of the page; endnotes appear as a group on the last page of a document. 
By default, Word 2000 keeps track of the footnote/endnote numbering for you with 
AutoNumber. You can view footnotes and endnotes by hovering your insertion point 
over the note reference mark—a ScreenTip will display the footnote or endnote text. 
Alternatively, you can click View => Footnotes to open the note pane. Of course, 
the most direct way to view footnotes or endnotes is either to scan the bottom of 
each page if you are using footnotes or the last page of the document if you are 
using endnotes. The easiest way to remove footnote or endnotes is simply to delete 
the appropriate note reference mark from the body of the document. Word 2000 
AutoNumber will renumber all other footnotes or endnotes. 

 

 

 

Work with master documents and subdocuments 

Master documents are useful for taking large documents and break them into several 
smaller linked documents. You can also perform global file operations (table of 
contents, page numbers, and so on) just once to the master document, and have 
them automatically apply to all subdocuments. Every action you take with master 
documents requires that you be in Outline view. Make sure that the master 
document and all subdocuments reside in the same file folder. 

 

To convert a document into a master document, format all headings in the document 
that are to become subdocuments with the Heading 1 paragraph style. By default, 
Word 2000 breaks up a main document by using the Heading 1 paragraph style as 
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its marker. Switch to Outline view, press CTRL+A to select the entire document, and 
click the Create Subdocuments button on the Outlining toolbar. 

 

To add a separate Word document as a subdocument, place the cursor in the master 
document where you want the new subdocument to appear. Next, click the Insert 
Subdocument button on the Outlining toolbar and browse for the file.  

 

To open a subdocument, open the master document and switch to Outline View. If 
the subdocuments are collapsed, click the appropriate subdocument’s hyperlink. If 
the subdocuments are expanded, double-click the subdocument icon. You can also 
collapse or expand your view in a master document by clicking the 
Collapse/Expand Subdocuments button on the Outlining toolbar. (The ScreenTip 
for this button changes depending upon whether the subdocuments are collapsed or 
expanded.) 

 

To rename a subdocument, display the master document in Outline view. Click the 
hyperlink of the subdocument you want to rename, then click File => Save As… 
and enter a new file name or location. If you rename the subdocument using 
Windows Explorer, the master document will not be able to locate the linked file. 

 

To combine subdocuments, move the subdocuments you want to combine next to 
one another. Hold down the shift key and select the both subdocuments by clicking 
on the icons. Finally, click the Merge Subdocuments button on the Outlining 
toolbar. 

 

To remove a subdocument from a master document, open the master document in 
Outline View. Select the subdocument icon for the appropriate subdocument and 
press DELETE.  

Note: This procedure does not delete the actual file; you are simply removing the 
subdocument from the master document. 

 

Create and modify a table of contents 

The easiest way to create a table of contents is to ensure that major headings have 
been formatted with the Heading 1 paragraph style. Use Heading 2 for second-level 
headings, and so on. To create the TOC, place the cursor in the appropriate location 
and click Insert => Index and Tables => Table of Contents tab. Click 
Options... to change the type and/or order of styles that Word will gather into your 
TOC. For example, you might have created your own level 1, 2, and 3 paragraph 
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styles and you want Word 2000 to build the TOC using them. Click OK to create the 
table of contents. 

 

 

 

The table of contents is hyperlinked and will need to unlinked from the TOC field 
before you can directly edit the text. Place the cursor at the beginning of the field 
and press CTRL+SHIFT+F9 to unlink the table of contents. There is no way to 
relink the TOC as a field; you should ensure that unlinking and modifying the TOC 
text is the very last step. If you have changed the content or pagination of the 
document and want to manually update the TOC, click beside the TOC and press F9 
or right-click inside the table of contents and click Update Field from the shortcut 
menu. In the Update Table of Contents dialog box, choose whether you would like 
Word 2000 either to update just the page numbers or update the entire table. 
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Create a cross-reference 

To create a cross-reference, place the cursor at the appropriate location and click 
Insert => Cross-reference. In the Cross-reference dialog box, select the 
reference type from the Reference type: drop-down list box. You can create a 
cross-reference for several types of Word objects including headings, figures, 
bookmarks, and so on. Depending upon which reference type you choose, you will 
have different options. Make you choice, then select how you want the reference to 
appear from the Insert reference to: drop-down list box. (The most common 
choice is Page number). Selecting Insert as hyperlink will allow an online reader 
to jump to a cross-reference in their browser by clicking this reference in the body 
text. Selecting, include above/below adds the word “above” or “below” to the cross-
reference. Click Insert to complete the process. 
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Create and modify an index 

Creating an index in Word 2000 involves two steps: marking the index entries and 
generating the index. To mark an index entry, select the appropriate text and press 
ALT+SHIFT+X. Adjust the text in the Main entry: field as necessary. If the entry is 
a subentry, re-type the main entry and enter the subentry in the Subentry: field. In 
the Options area of the Mark Index Entry dialog box, you can either reference the 
entry's page number or create a See reference by clicking the appropriate option 
button. If you have several identical index entries, click Mark All. Otherwise, click 
Mark to continue marking index entries in the document. 

 

 

 

Once all of the index entries have been marked, the index can be generated. Place 
the cursor at the appropriate location, click Insert => Index and Tables, and 
navigate to the Index tab. Select a predefined index format from the Formats: 
drop-down list box. If the pagination changes in your document, you can manually 
update the index by pressing F9 or by right-clicking inside the index and selecting 
Update Field from the shortcut menu. 
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Using Tables  

Embed worksheets in a table 

(This test objective is worded strangely; what I think it means is "Embed Excel 2000 
worksheets as a table in a Word 2000 document.") 

Place the cursor in the appropriate location and click Insert => Object…. In the 
Create New tab of the Object dialog box, select Microsoft Excel Worksheet. To 
display the new worksheet as an icon in the document, select Display as icon. 
Provided you have Excel 2000 loaded on your system, you can edit the worksheet 
using Microsoft Excel toolbars and commands. To return to the Word 2000 
document, click anywhere outside of the worksheet. The embedded object can be 
moved and resized like any embedded object. To edit the worksheet again, double-
click inside the embedded Excel worksheet.  
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Perform calculations in a table 

To perform calculations in a Word table, select the cell where you want the formula 
result to appear and click Table => Formula. Word may propose a formula that can 
be deleted from the Formula: box if it is not appropriate. In the Paste function: 
box, select a function. To reference the contents of a table cell, type the cell 
references in the parentheses within the formula. Word tables do not contain column 
or row headings, therefore, you have to "assume" that the columns are labeled with 
letters (A, B, C, etc.) and the rows are labeled with numbers. You can use words like 
"above," "below," "left" and "right" in your formulas as well. The results cell can be 
formatted by selecting the desired option from the Number format: drop-down list 
box. You can select the field and press F9 any time to manually update the 
calculation. There is no auto update function unless you write a custom macro or 
VBA code to do this. 

 



                                                                                             

Cramsession: MOUS Word 2000 Expert 
 
 

 TM 

 

 

© 2001 All Rights Reserved – BrainBuzz.com 

 

19 

 

 

 

Link Excel data as a table  

To link Excel data as a table in a Word 2000 document, place the cursor in the 
appropriate location in the document and open the Excel workbook that contains the 
data to be linked. Select the data in Excel, right-click within the selected cells and 
choose Copy from the shortcut menu. Switch back to Word 2000 and click Edit => 
Paste Special. In the Paste Special dialog box, select Microsoft Excel 
Worksheet Object under As:, click Paste link, and then click OK. The linked Excel 
data now appears inside Word 2000.  

 

 

 

To link an entire Excel 2000 worksheet, the procedure varies. Place the cursor in the 
appropriate location in Word and click Insert => Object…. Click the Create from 
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File tab in the Object dialog box and click Browse… to locate the Excel workbook 
that contains the data to be linked to Word. When you have found it, click OK to 
return to the Object dialog box. Finally, select Link to file to create the link and OK 
to complete the action. 

 

 

 

Modify worksheets in a table 

Click once on a linked Excel table to move, resize or delete the table. Double-click to 
activate the link. Excel opens and loads the linked file, as the table in Word is 
nothing other than a pointer to the separate Excel workbook file. 
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Working with Pictures and Charts  

Add bitmapped graphics 

To add a bitmapped graphic to Word 2000, place the cursor in the document and 
click Insert => Object => From File…. In the Insert Picture dialog box, browse 
to find the desired image and click OK.  
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Browsing for a picture is easier if you can see a preview of the available images. In 
the Insert Picture dialog box, click Preview in the Views drop-down list box to 
enable image previews. 

 

 

 

Delete and position graphics 

Delete a graphic by clicking it once and pressing DELETE. Position a graphic on a 
page by clicking anywhere inside the graphic and dragging the graphic to its new 
location. The graphic’s text wrapping options are controlled by the settings on the 
Layout tab of the Format Object dialog box.  
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Create and modify charts 

To create a new chart, click Insert => Object, In the Create New tab, select 
Microsoft Graph 2000 Chart under Object type:. This starts the Microsoft Graph 
2000 subprogram. You can then replace the sample data and begin to create your 
chart. Switch back to Word 2000 by clicking anywhere outside the chart or datasheet 
area. You can move, resize or delete the embedded chart object in the usual 
manner. To edit the chart, simply double-click it to invoke Microsoft Graph 2000. If 
the datasheet does not appear, click the Show Datasheet button on the Graph 
2000 Standard toolbar. To make the chart object freely movable in the document, 
right-click the object and click Format Object… in the shortcut menu. In the 
Format Object dialog box, navigate to the Layout tab and click In front of text. 

 

 

 

Import data into charts 

To import Microsoft Excel data into a Microsoft Graph 2000 chart object, double-click 
the chart object in Word 2000 to invoke Microsoft Graph 2000. Select the top 
leftmost cell in the datasheet. Next, click Edit => Import File…. In the Import File 
dialog box, browse to locate the Excel workbook that contains the requisite data and 
click OK. In the Import Data Options dialog box, select the appropriate sheet and 
specify whether you want the entire sheet's contents or just a specific range of cells. 
Click OK to complete the operation. 
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Using Mail Merge  

Create a main document 

The first step in a successful mail merge is to create the main document. In this 
example, we will perform a form letter mail merge. To create the main document, 
first create the skeleton form letter. Next, click Tools => Mail Merge. In the Main 
document area of the Mail Merge Helper dialog box, select Form Letters... from 
the Create drop-down list. In the subsequent dialog box, click Active Window to 
specify the skeleton form letter as the main document.  
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Create a data source 

The data source is the list of names and addresses that will be combined with the 
form letter. In the Data source area of the Mail Merge Helper dialog box, select 
Create Data Source... from the Get Data drop-down list. In the Create Data 
Source dialog box you will have the opportunity to build a Word table that will 
contain the information to be used in the mail merge. 
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To place merge fields into the main document, use the Window menu to return to 
your main document. Place the cursor in the appropriate location and select the 
necessary merge fields from the Insert Merge Field drop-down list on the Mail 
Merge toolbar. Make sure to manually insert the necessary spaces and commas 
between fields. 

 

 

 



                                                                                             

Cramsession: MOUS Word 2000 Expert 
 
 

 TM 

 

 

© 2001 All Rights Reserved – BrainBuzz.com 

 

27 

 

Sort records to be merged 

To sort records to be merged, open the data source document and open the Mail 
Merge Helper dialog box. In the Merge the data with the document area, click 
Query Options....  You can then perform complex queries and/or sorts by making 
the appropriate choices under the Filter Records and Sort Records tabs of the 
Query Options dialog box. 

 

 

 

Merge the main document with the data source 

To merge the data source with the main document, open the Mail Merge Helper 
dialog box. In the Merge the data with the document area, click Merge.... In the 
Merge dialog box, specify whether where you would like the merge results to go (to 
a new document, to the printer, and so on), which records you want merged, and 
whether or not you want Word 2000 to print blank lines (useful if some records have 
two address fields and others have only one). 
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Generate labels 

To generate labels using mail merge, open a new document and click Tools => Mail 
Merge. In the Main document area of the Mail Merge Helper dialog box, select 
Mailing Labels... from the Create drop-down list. In the subsequent dialog box, 
click Active Window to specify the active window as the main document.  

 

Follow the instructions given above for creating a data source. To specify the type of 
mailing label, click Setup... in the Mail Merge Helper dialog box. Specify the label’s 
make and model in the Label Options dialog box. Click OK to proceed to the 
Create Labels dialog box and insert your merge fields.  
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In the Create Labels dialog box, use the Insert Merge Field drop-down list to add 
the appropriate merge fields to the label. Note that you must manually add 
punctuation such as spaces and commas. 

 

 

 

The procedure for completing a mailing label merge is exactly the same as the 
procedure for completing a form letter merge. 

 

Merge a document using alternate data sources 

If you need to use an alternate data source for a merge, such as an Access table or 
an Excel worksheet, select Open Data Source... from the Get Data drop-down list 
of the Mail Merge Helper dialog box. Make sure to select the appropriate file type 
from the Files of type: drop-down list in the Open Data Source dialog box. 
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Select which portion of the chosen Excel workbook or Access database table you 
would like to use as your data source. You will have the opportunity to add the fields 
in the newly imported data as Merge Fields in your main document. 
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Using Advanced Features  

Insert a field 

A field is an element of dynamic information. To insert a field into a Word 2000 
document, place the cursor where you want to insert the field and click Insert => 
Field. Choose a category and field name. Click Options... to add optional 
parameters, or switches, to the desired field code.   
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When a field is updated, either automatically by Word 2000 or manually when you 
press F9, the selected field executes whatever it has been programmed to do. 

 

 



                                                                                             

Cramsession: MOUS Word 2000 Expert 
 
 

 TM 

 

 

© 2001 All Rights Reserved – BrainBuzz.com 

 

33 

 

To edit information in a field code, display the field codes rather than the field result. 
Right-click within the field and choose Toggle Field Codes from the shortcut menu, 
or select the field and press SHIFT+F9. You can then edit the field code text 
directly.  

 

Field codes can be created manually. There are many switches that are not available 
in the Insert Field dialog box. To manually create empty field brackets, place your 
cursor and press CTRL+F9. 

 

Create, apply and edit macros 

To create a macro, thoroughly map out what actions you want the macro to perform. 
When you are ready to record, click Tools => Macro => Record New Macro.... 
Give the macro a name (no spaces are allowed), select to store the macro in the 
current template or in the current document, add an optional description, and 
optionally assign the macro to either a custom keystroke or to a custom toolbar 
button. 

 

It is important to note that the macro recorder does not record mouse movements. 
It is advisable to perform as many steps as possible using the keyboard. 

 

 

 

To run a macro, you can either use the custom keystroke or toolbar button you 
assigned, or click Tools => Macro => Macros... and select the desired macro from 
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the list. Click Run to execute the macro, or Edit to edit the macro procedure. There 
is no way to edit an existing macro other than by entering the Visual Basic Editor and 
directly manipulating Visual Basic for Applications (VBA) code. 

 

To edit a macro in the Visual Basic Editor, find the desired macro in the code window 
and edit the Visual Basic procedure directly. To close the Visual Basic Editor, click 
File => Close and Return to Microsoft Word. 

 

For more in depth information about Visual Basic for Applications beyond the scope 
of this Cramsession, a goof source is Writing Word Macros, by Steven Roman, 
published by O'Reilly Publishing. 

 

Copy, rename and delete macros 

To copy macros between documents or templates, access the Organizer. Click Tools 
=> Templates and Add-Ins. In the Templates and Add-ins dialog box, click 
Organizer. Navigate to the Macro Project Items tab.  

In this example, let us say that we have macros attached to the current document, 
and we wanted to copy them to the default template, Normal.dot. Ensure that your 
active document is listed in Macro Project Items available in: and not the 
template (Sample Document.doc). Ensure that the list box on the other side of 
Organizer does list the template (Normal.dot). Unfortunately, there is no way 
outside of entering the Visual Basic Editor to copy individual macros between 
templates or documents. For our purposes, we have to copy them as a bunch. 
Ensure NewMacros in your document is highlighted and click Copy.  

 

http://www.oreilly.com/catalog/writewordmacro/
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To rename or delete macros, open the Macros dialog by clicking Tools => Macro 
=> Macros.... Select the appropriate macro and click Delete, or type a new name 
for the macro in the Macro name: box. Note that you can only rename or delete 
your own macros.  

 

Another way to find Organizer is to click Tools => Macro => Macros… and click 
Organizer… in the Macros dialog box. 
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Create and modify a form 

To create forms for users to view and complete online in Word 2000, you must use 
the form controls located on the Forms toolbar. A quick way to display the Forms 
toolbar is to right-click any available toolbar button and select Forms from the 
shortcut menu. 

 

 

 

The best way to create an online form is to create a template, physically lay out the 
form, add the actual form field controls, and finally protect the template. 
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To prevent the form from being modified, click the Protect Form button. An even 
better way to do this is to click Tools => Protect Document. In the Protect 
Document dialog box, click Forms: under Protect document for, and optionally 
add a password. You will be asked to confirm the password by retyping it. 

 

   

 

A form must be unprotected in order to you to modify the form controls. 

 

Create and modify a form control (for example, add an item to 
a drop-down list) 

In this example we will create a drop-down list box for a form. Start by placing your 
cursor in the document and clicking the Drop-Down Form Field button on the 
Forms toolbar.  Right-click inside the gray form field and choose Properties from 
the shortcut menu. In the Drop-Down Form Field Options dialog box, begin 
entering drop-down list items in the Drop-down item: text box and click Add to 
generate the list. The Move arrows will allow you to reorder the list items as needed.  
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When you are ready to try out the drop-down list field, simply click the Protect 
Form button on the Forms toolbar. The drop-down list should now be fully 
functional. 

 

 

 

Use advanced text alignment features with graphics 

Remember that inserted ClipArt or a bitmapped image behaves in Word 2000 as if it 
were a single text character. To position a drawing object in relation to the page or 
surrounding text, right-click the object that you want to position and choose Format 
Picture... from the shortcut menu. In the Format Picture dialog box, navigate to 
the Layout tab, and click Advanced.... The Picture Position tab of the Advanced 
Layout dialog box gives you a tremendous degree of control over how the image is 
oriented to the margin or to the page as a whole. The Text Wrapping tab allows 
you to control the behavior of surrounding text in relation to the inserted graphic. 
Spend a lot of time experimenting with each and every option in this dialog box until 
you are thoroughly familiar with how they all behave. 
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Customize toolbars 

The Customize dialog box must be open before you can perform any toolbar 
customizations. To open the Customize dialog box, right-click any available toolbar 
button and choose Customize... from the shortcut menu. Alternatively, click Tools 
=> Customize....  A third method is to click View => Toolbars => Customize…. 

 

To add a toolbar button, click the Commands tab of the Customize dialog box. 
Select a toolbar category, and scroll through the individual commands. There are far 
more toolbar buttons than what are given by default on the Standard and Formatting 
toolbars. Click and drag the desired command button to a location on an existing 
toolbar. Alternatively, you can drag a command into a menu by simply pointing to a 
menu, letting it open, and placing the new command at the desired location in the 
menu. To remove an existing toolbar or menu option, simply drag it off the toolbar 
and into the document area. Remember that the Customize dialog box must be 
open! 
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To create a new toolbar, click the Toolbars tab of the Customize dialog box and 
click New....Name the new toolbar and decide whether you want the new toolbar 
attached to the current document or to the current template. When you click OK you 
will see a new, blank toolbar. Follow the procedure given above to add toolbar 
buttons to a toolbar. 

 

 

 

Toolbars can be undocked and redocked by clicking and dragging them by their grab 
bars. An undocked toolbar may be moved by dragging its title bar. 
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Collaborating with Workgroups  

Create and format tables 

To create a new table, you can either click and drag the Insert Table button on the 
Standard toolbar, or you can click Table => Insert => Table... and specify the 
desired table properties in the Insert Table dialog box. 

 

 

 

You can format tables quickly by placing your cursor within the table and clicking 
Table => Table AutoFormat.... In the Table AutoFormat dialog box, select a 
format in the Formats: list. You can also selectively reject certain formatting 
elements by clearing the appropriate check box(es). 
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Insert comments 

To insert a comment, place the cursor at the appropriate location and click Insert 
=> Comment. Type the comment into the comment pane at the bottom of the 
screen. Word 2000 generates the author's name from the information provided in 
the User Information tab of the Options properties sheet under the Tools menu. 

 

The easiest way to read comments is to hover your insertion point over the 
commented text. The ScreenTip will display the comment along with the author's 
name. To edit or delete a comment, right-click the comment text and choose the 
appropriate command from the shortcut menu.  
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Protect documents 

To control access to your document, click Tools => Options and navigate to the 
Save tab. Under File sharing options for, you can specify a password to open 
and/or modify the document. Enable the Read-only recommended option if you 
want to allow your readers the opportunity to review your document without the 
ability to save changes. 

 

  

 

Create multiple versions of a document 

Word 2000's versioning feature allows you to save your document at various stages 
of completion without having to save separate copies of the file. To save a version of 
your document, click File => Versions.... Alternatively, you can open the Save As 
dialog box and click Tools => Save Version... from the menu bar. In the Versions 
in dialog box, click Save Now.... Enter any optional comments in the Save Version 
dialog box and click OK. If you want Word 2000 to generate versions automatically, 
select Automatically save a version on close. 
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To open a version, simple open the Versions in dialog, select the desired version 
and click Open. Note that if you want to save any changes to the opened version 
you will have to save the version as a separate document. To delete a version, click 
Delete in the Versions in dialog box. 

 

Track changes to a document 

To track changes while editing a document, click Tools => Track Changes => 
Highlight Changes.... In the Highlight Changes dialog box, select Track 
changes while editing. You also have the opportunity to specify whether you want 
to see revision marks either on screen or in the printed document. 
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To accept or reject tracked changes, press CTRL+HOME to place your cursor at the 
beginning of the document. Next, click Tools => Track Changes => Accept or 
Reject Changes.... In the Accept or Reject Changes dialog box, click Find to 
quickly locate marked areas. You can then selectively accept or reject any changed 
information at your discretion. 

 

 

Note: You can double-click the TRK area of the status bar to quickly turn Track 
Changes on or off. By right-clicking TRK you can display the Track Changes options 
or either accept or reject the changes. 

 

 

 

Set default file location for workgroup templates 

Workgroup templates are Word templates that are stored on a network server and 
that appear in the File => New dialog box along with all of your locally-stored Word 
templates. To specify in Word 2000 where to look for workgroup templates, click 
Tools => Options and navigate to the File Locations tab. Select Workgroup 
templates under File types:, and click Modify... to browse to the network location 
where the shared templates are stored. 
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Round Trip documents from HTML 

The idea behind HTML round-tripping is that with the exception of file versions and 
document passwords, all of Word 2000's formatting features will be correctly 
preserved when you save documents between Word's .DOC file format and the 
Internet's .HTM file format. To open an HTML document in Word 2000, click File => 
Open.... Under Files of type:, select Web Pages. Browse, open and edit the file as 
you would any other Word 2000 document.  

 

To save a Word 2000 document as an HTML file, click File => Save As Web 
Page.... In the Save As dialog box, click Change Title... to change the title that will 
appear in the Web browser's title bar. 

 

Click here for information on MOUS Word 2000. 

http://cramsession.brainbuzz.com/cramsession/microsoft/MOUSWord/
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