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Use the Undo, Redo, and Repeat command  

To undo mistakes, you can go to the Standard toolbar and click the down arrow next 
to Undo.  Word will display a list of the most recent actions you can undo. Keep in 
mind that when you undo an action, you also undo all actions above it in the list. 
Later on should you decide you didn't want to undo an action, click Redo on the 
Standard toolbar. To repeat your last action, go to Edit menu click Repeat. Note 
that if you can't repeat the last action, the Repeat command will change to Can't 
Repeat. 

 

Apply font formats (Bold, Italic and Underline)  

To apply bold formatting to text or numbers, you select the text you want to change, 
and then on the Formatting toolbar, click Bold. To apply italic formatting, click Italic. 
To add a basic underline, click Underline. 

 

Use the SPELLING feature and the GRAMMAR feature 

By default, Word checks both spelling and grammar. If you want to check spelling 
only, click Tools -> Options, then click the Spelling & Grammar tab and clear the 
Check grammar with spelling check box. Finally, click Spelling and Grammar on the 
Standard toolbar. Whenever Word finds a possible spelling or grammatical error, it 
allows you to make your changes in the Spelling and Grammar dialog box. You can 
also edit a spelling or grammatical error directly in the document by typing your 
correction, and then click Resume in the Spelling and Grammar dialog box. 

 

Use the THESAURUS feature  

To select or type a word for which you want to find a synonym, an antonym, or 
related words, go to the Tools -> Language, and then click Thesaurus. You can 
also find a synonym for a word by right clicking on the word and pointing to 
Synonyms on the shortcut menu. 

 

Insert page breaks  

To insert a page break, click where you want to start a new page, and then on the 
Insert -> Break -> Page break.  
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Highlight text in document  

On the Reviewing toolbar, click Highlight, then select the text or graphic you want to 
highlight. To turn off highlighting, click Highlight again or press the ESC key. Note 
that highlighting parts of a document works best when recipients are reviewing the 
document online.  

 

Insert and move text box 

On the Drawing toolbar, click Text Box and then click or drag in your document 
where you want to insert the text box. 

 

Cut, Copy and Paste using the Office Clipboard  

Select the item you want to move or copy. To move the item, drag the selection to 
the desired location. To copy the item, hold down the CTRL key as you drag the 
selection. You can also move or copy items by holding down the right mouse button 
and dragging the selection. When you release the button, a shortcut menu will come 
up and show the available options for moving and copying. 

To use the clipboard feature, first display the Clipboard toolbar, then select an item 
you want to copy. Finally, on the Clipboard toolbar, click Copy. Now, if you want to 
paste all the items, click Paste All on the Clipboard toolbar. If you don't want to 
paste all the items, you can paste specific item instead. 

 

Copy formats using the Format Painter  

To copy paragraph formatting, select the paragraph that has the formatting you 
want to copy. To copy character formatting, select the text that has the formatting 
you want to copy. Then go to the Standard toolbar and click Format Painter icon, and 
then select the paragraph or text you want to apply the formatting to. 
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Select and change font and font size  

Select the text you want to change, then go to the Formatting toolbar and click a 
font name in the Font box. To change the size of text or numbers, select the text you 
want to change, and then select the point Font size on the Formatting toolbar. 

 

Find and replace text 

Go to Edit -> Find. In the Find what box, enter the text for which to search. To 
replace text, you can click over to the Replace tab and specify the replacement text, 
or alternatively, go to Edit -> Replace directly. 

 

Apply character effects  

Character effects – like superscript, subscript, strikethrough and small caps) – are 
applied from Format -> Font pop up window. 

To make text or numbers superscript, select the text, and then go to the Format -> 
Font. On the Font tab, then, select the Superscript check box. To make text or 
numbers subscript, select the Subscript check box. To apply strikethrough formatting 
to text or numbers, select the Strikethrough or Double strikethrough check box. To 
format text as small capital letters, select the Small caps check box. 

Do not confuse character effects with Text Effects, also in the Font window. 

 

Insert date and time  

First, click where you want to insert the date or time in your document. On the 
Insert menu, click Date and Time. If you want to insert the date or time in a 
different language format, then click the language in the Language box. Otherwise, 
go straight to the Available Formats box and click a date or time format. 

 

Insert symbols  

First, click in the document where you want to insert the symbol. On the Insert 
menu, click Symbol.  The Symbol popup window will open to the Symbols tab. In 
the Font box, choose your font, and then double-click the symbol you want to insert. 
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To insert special characters, click where you want to insert the character, then go to 
Insert -> Symbol, and then click the Special Characters tab. Finally, double-click 
the character you want inserted. 

 

Create and apply frequently used text with 
AutoCorrect  

On the Tools menu, click AutoCorrect. To turn on or off the AutoCorrect entries, 
select or clear the Replace text as you type check box. AutoCorrect can use a list of 
built-in corrections (AutoCorrect entries) to detect and correct typos, misspelled 
words, grammatical errors, and common symbols. You can also add your own 
AutoCorrect entries or remove unwanted ones. 

 

Align text in paragraphs (Center, Left, Right and 
Justified)  

Select the text you want to align, and then go to the Formatting toolbar and click the 
alignment type you want. 

 

Add bullets and numbering  

Highlight the text you want to modify, then go to Format -> Bullets and 
Numbering and then select the effect you prefer. 

 

Set character-, line-, and paragraph-spacing options  

Select the paragraphs in which you want to change line spacing or paragraph 
spacing, then go to the Format menu and click Paragraph. The Indents and 
Spacing tab will pop open. Select the Spacing option you need. If you choose 
Exactly: or At least: for the line spacing, you need to enter the space (in pts) you 
want for each line in the At: box. If you select Multiple, enter the number of lines in 
the At: box. 
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Apply borders and shading to paragraphs  

You can add a border to any or all sides of each page in a document, to pages in a 
section, to the first page only, or to all pages except the first, in many line styles and 
colors. First, highlight the targeted paragraph, and then click Format -> Borders 
and Shading. 

 

Use indentation options (Left, Right, First Line and 
Hanging Indent)  

For regular indent, select the paragraph you want to change, then go to the 
Formatting toolbar and click Increase or Decrease Indent. Word increases the indent 
by one tab stop every time. To change the position of the indent, you first need to 
set a different tab stop. You can also change a paragraph's right indent using the 
same steps.  

For First Line indent, select the paragraph you want to indent, then go to the 
horizontal ruler and drag the First Line Indent marker to the position where you want 
the text to start. 

For hanging indent, select the paragraph in which you want to create a hanging 
indent, then go to the horizontal ruler and drag the Hanging Indent marker to the 
position at which you want the indent to start. 

 

Use TABS command  

To set tab stops, you select the paragraph in which you want to set a tab stop, then 
click at the far left of the horizontal ruler until it changes to the type of tab you want. 
Alternatively, you can click the horizontal ruler where you want to set a tab stop. To 
set precise measurements for tabs, click Tabs on the Format menu. 

To clear or move tab stops, select the correct paragraph, then drag the tab marker 
on the horizontal ruler down to clear the tab stop, or to the right or left to move the 
tab stop. 
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Create an outline style numbered list  

Go to the Format -> Bullets and Numbering.  Then click the Outline Numbered 
tab. When typing the list, press ENTER after each item. To demote the item to a 
lower numbered level, click anywhere on the line (item) and click Increase Indent. To 
promote the item to a higher numbering level, click anywhere in the item and click 
Decrease Indent. 

 

Set tabs with leaders  

Select the paragraph in which you want to insert leader characters before a tab stop, 
then go to the Format menu and click Tabs. In the Tab stop position box, type the 
position for a new tab, or select an existing tab stop to add leader characters. Then, 
under Alignment, select the alignment for text typed at the tab stop. Under Leader, 
click the leader option you prefer and click Set.  

 

Print and preview a document 

To print the active document, click Print on the Standard toolbar. To display each 
page for preview, click Print Preview on the Standard toolbar. To preview your 
document in your default Web browser, go to the File menu and click Web Page 
Preview. 

 

Navigate through a document  

For navigation to locations in the same file or to files on the network or the Internet, 
you can click the hyperlink to display text or image. When you point to the display 
text of a hyperlink, the pointer becomes a hand shape icon. On the Web toolbar, 
click Back to return to the original location, or click Forward to return to the file 
whose hyperlink you followed. 

 

Insert page numbers  

On the Insert menu, click Page Numbers. In the Position box, specify whether to 
print page numbers in the header or in the footer. 
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Set page orientation  

On the File menu, click Page Setup - Paper Size tab. Under Orientation, click 
Portrait or Landscape for the orientation. To change the page orientation for part of a 
document, go to the Apply to box and click Selected text, so that Word will insert 
section breaks before and after the pages with the new orientation.  

 

Set margins  

To begin, switch to Print Layout view under the View menu. Then point to a 
margin boundary on the horizontal ruler or vertical ruler. When the pointer changes 
to a double-headed arrow, drag the margin boundary to set the margins. To specify 
exact margin measurements, hold down ALT as you drag the margin boundary to 
have the ruler displays the measurements of the margins. To type the 
measurements, go to File - Page Setup and click the Margins tab. 

 

Use GoTo to locate specific elements in a document  

To go to a specific page, table, or other item in the document, click Edit -> Go To, 
and then in the Go to what box you click the type of item. Now, to go to a specific 
item, type the name or number of the item in the Enter box, and then click Go To. 
You can also click Next or Previous, leaving the Enter box empty, to scroll through 
the document for items of the same type. 

 

Modify page numbers  

To change the page number format, click in a section or select multiple sections in 
which you want to change the page number format, then go to the Insert -> Page 
Numbers and click the Format button.  In the Number format box, select the format 
you want.  

To change the font and size of page numbers, go to the Format menu and click 
Style. In the List box, click All Styles. In the Styles box, click Page Number. Click 
Modify and then Format, and then click Font. On the Font tab, select the font, size, 
and other formats you want. Note that when you modify the page number style, it 
affects all the page numbers in a document. You can't modify the style of page 
numbers in specific sections of a document. 
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Create and modify headers and footers  

On the View menu, click Header and Footer. To create a header, enter text or 
graphics in the header area. To create a footer, click Switch Between Header and 
Footer to move to the footer area. 

Inside the header or footer, you can insert the following elements: 

• Page numbers 

• Current date 

• Current time  

The Insert AutoText drop down box contains other common header or footer items. 

 

 

Keep in mind that when you change a header or footer, Word automatically changes 
the same header or footer throughout the entire document. To change a header or 
footer for part of a document, first divide the document into sections and break the 
connection by going to Insert – Break. 

 

Align text vertically  

To change the vertical alignment of text, on the File menu click Page Setup and 
then click the Layout tab. In the Vertical alignment box, click the option you want. 

 

Create, use and revise newspaper columns  

To create newspaper columns to continue a story in the next column on the same 
page, first switch to Print Layout view. To format the entire document in columns, 
click Select All on the Edit menu. To format part of the document in columns, select 
the text. To format existing sections in columns, click in a section or select multiple 
sections. Now, go to the Standard toolbar and click Columns. Drag to select the 
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number of columns you need. Adjust the column widths and spacing by dragging the 
column markers on the horizontal ruler. 

To revise the column structure, highlight the section you want to change and then go 
to the Standard toolbar - Columns and make the changes. If you want to adjust the 
column width, drag the column markers on the horizontal ruler.  Note that if the 
column widths are equal, all of the columns change. If the column widths are not 
equal, only the column you are adjusting changes.  

 

Prepare and print envelopes and labels  

To create and print an envelope or label, go to Tools -> Envelopes and Labels, 
and then click the right tab, Envelopes or Labels.  

Click Options to set the size of the envelope or label. You can choose to print the 
output right away or attach the output to a regular word document. 

 

Apply styles  

To apply a paragraph style, click the paragraph or select the group of paragraphs 
you want to change. To apply a character style, click the word or select the words 
you want to change. Go to Format -> Style, and in the Styles box, click the style 
you want to apply, and then click Apply. If the style you want is not listed, select 
another group of styles in the List box.  

 

Create sections with formatting that differs from other 
sections  

You can use sections to vary the layout of a document within a page or between 
pages by inserting section breaks to divide the document into sections, and then 
format each section the way you want. You can insert a section break that starts a 
new section on the same page (the continuous break), or you can start a section on 
a new page or the next odd-numbered or even-numbered page (the Next Page 
break, Even or Odd break). To do this, go to Insert and click Break. 
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Use click and type  

Click and Type is used to insert and format text and graphics. On the Tools menu, 
click Options, click the Edit tab, select the Enable Click and Type check box, and 
then click OK. View your document in Print Layout or Web Layout view. In the 
document, move the pointer to a blank area where you want to insert text, graphics, 
or a table, and then click the Click and Type pointer. Finally, double-click and then 
start typing text or insert an item as usual. 

Common Click and Type paragraph icons: 

 

 

Locate and open an existing document  

Click File -> Open. To open a document saved in a different folder, locate and open 
the folder. Once you located the file, double-click on it. To open a document you've 
used recently, go to File -> Open and click History on the Places Bar to see files in 
the Recent Folder. 

 

Use save and save as  

To quickly save a document, click the Save icon on the Standard toolbar. To save a 
document in a different location or format, go to the File menu and choose Save As. 

If you want to save the document in a different folder, locate and open the folder, 
and type a new document name in the File name box. Additionally, in the Save as 
type box, you can select a file format that is compatible with another program should 
you need to.   

 

Save as Web Page  

On the File menu, click Save as Web Page. 
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Create a folder  

To create a folder from within Microsoft Word, go into File -> Open or Save As 
dialog box and click Create New Folder icon. 

 

Create a new document using a Wizard  

On the File menu, click New and then open the tab for the document type you want 
to create.  Double-click the icon for the wizard you prefer to use. 

 

Use templates to create a new document  

On the File menu, click New and then open the tab for the type of document you 
want to create. Double-click the icon for the template you prefer to use.  

 

Create Hyperlinks  

To create a hyperlink that goes to an existing file or to a new file, select the text or 
drawing object you want to display as the hyperlink, and then click the Insert 
Hyperlink icon.  You can link to an Existing File or Web page, a new Document (and 
Create it now or edit it later), an Email Address, or a Place in the Document.  To 
quickly create a hyperlink to a Web page without knowing the address, click Web 
page to switch to your Web browser, open the World Wide Web page and switch 
back to Word. 

To link to a place in the current document, you can use either heading styles or 
bookmarks. In the current document, insert a bookmark (Insert -> Bookmark) at 
the location you want to go to or apply one of Word's built-in heading styles to the 
text at the location. Then, select the text or object you want to represent the 
hyperlink and click the Insert Hyperlink icon. Click Place in This Document and then 
select the heading or bookmark from the list. 

To assign a tip to display when the mouse rests over the hyperlink, click ScreenTip 
and type the text you want to show.  
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Use the Office Assistant  

To temporarily hide or show the Office Assistant, go to the Help menu and click Hide 
the Office Assistant or Show the Office Assistant. To turn off the Office Assistant for 
an entire Word session, go into the Assistant balloon and click Options and clear the 
Use the Office Assistant check box. To turn on the Assistant at any time, click Show 
the Office Assistant on the Help menu.  

To select a different Office Assistant, go into the Assistant balloon and click Options.  
Click the Gallery tab, and then click Back or Next until you see the Assistant you 
want.  

 

Send a Word document via e-mail  

Open or create the document that you want to e-mail. Click the E-mail icon on the 
Standard toolbar.  Enter the recipient names (separated by semicolons) in the To 
and/or Cc address bar. To select recipient names from a list, click the icon next to To 
or Cc. By default, the document's name appears in the Subject box, but you can type 
your own subject name instead.  

To open or create the document that you want to e-mail as an attachment, go to the 
File menu, point to Send To, and then click Mail Recipient (as Attachment). 

 

Create and format tables  

Place the cursor at where you want to create the table, then go to the Tables and 
Borders toolbar and click Draw Table. When the pointer changes to a pencil, define 
the outer table boundaries by drawing a rectangle, and then draw the column and 
row lines inside the rectangle. To erase a line or block of lines, click Eraser, and then 
drag over the line. When you finish creating the table, click a cell and start typing or 
insert a graphic. 

 

Add borders and shading to tables  

To add borders or shading to an entire table, first click anywhere in the table. Now, 
go to the Format menu and click Borders and Shading.  To add shading to specific 
cells, select the cells, include the end-of-cell marks, the click Format -> Borders 
and Shading, and select the ones you want.  
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Revise tables  

You can insert and delete rows and columns, and change cell formats within a table. 
To add rows or columns to a table, select the same number of rows or columns as 
the number of rows or columns you want to insert. On the Tables and Borders 
toolbar, click the arrow next to Insert Table and then click the Insert command you 
want. Alternatively, you can quickly add a row at the end of a table by clicking the 
last cell of the last row and press the TAB key.  

To add a column to the right of the last column in a table, click just outside the 
rightmost column. Then go to the Table menu - Insert and click Columns to the 
Right.  

To resize a table, rest the pointer on the table until the Table Resize handle appears. 
Rest the pointer on the Table Resize handle until a double-headed arrow appears, 
and drag the table boundary to the size you want.  

To make multiple rows or columns the same size, select the columns or rows you 
want to make the same size, then go to the Tables and Borders toolbar and click 
Distribute Columns Evenly or Distribute Rows Evenly.  

To change the space between cells in a table, go to the Table menu and click Table 
Properties. Then click the Table tab - Options. Under the Default cell spacing, select 
the Allow spacing between cells check box and enter the measurement you want.  

To modify the cell format, select and then right click on the cell. A shortcut menu will 
appear. You can then select the formatting options you want from there. 

 

Modify table structure (merge cells, change height 
and width) 

To change the column width to a specific measurement, click a cell in the column. 
Then go to the Table -> Table Properties, and then click the Column tab. Finally, 
choose the options you want. To make the columns in a table automatically fit the 
contents, click a table, point to AutoFit on the Table menu, and then click AutoFit to 
Contents. 

To change a row height to a specific measurement, click a cell in the row. On the 
Table menu, click Table Properties, and then click the Row tab. Finally, select the 
options you want. 
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To merge cells into one cell, on the Tables and Borders toolbar, click Eraser and then 
drag the eraser over the cell dividers you want to remove. Alternatively, you can 
quickly merge multiple cells by selecting them and clicking Table -> Merge Cells. 

 

Rotate text in a table  

Click the table cell that contains the text you want to rotate, then go to the Format 
menu and click Text Direction. Finally, choose the orientation you want. This works 
well for headers after merging cells. 

 

Enable the drawing toolbar  

To turn on the drawing toolbar for use, go to View –> Toolbars –> Drawing. You 
can then use the different functions available on it.  

  

Insert graphics into a document (WordArt, ClipArt, 
Images)  

First click the area where you want to insert a picture or clip art. For clip art, click 
Insert Clip Art icon on the Drawing toolbar, and then click the Pictures tab. Select the 
category and picture you want, and then click the Insert clip icon. Alternatively, you 
can drag a picture or other clip from the Clip Gallery to your document. For WordArt, 
click Insert –> Picture –> WordArt, then select the style you want and key in the 
text content. For images, please go to Insert – Picture – From file and locate the 
image file you want.  

 

 

Special thanks to 

Michael Yu 

 for contributing this Cramsession. 
Please visit his site at 

http://www.michaelyu.freeservers.com/ 
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